Jump to content
JaxTeller718

Ravenhearst Mod

Recommended Posts

The zip files you've downloaded how big are they?

 

After clicking on Play, could you go back to the Mod Launcher, and click on the View Menu, then Log Files. Pick the 7d2dlauncher.txt from the drop down, and click on Upload Log file. Then provide me with the pastebin.com link.

 

https://pastebin.com/ceCD9Q9y

Share this post


Link to post
Share on other sites

I have the mod running now after that last start which was try number 5. Seems like every time i ran the launcher it would take it a step further. When i first looked in temp folder after maybe the 2nd try, there were only the 2 zip files. When I came here to post after 4th try as seen above, that folder 0-Raven appeared. Now that the mod is actually running, there is only 1 zip file and that new folder in there. Weird stuff but it seem to be working now...

 

raven2_zpsa1vsnmp7.png

Share this post


Link to post
Share on other sites
There is nothing in my mods folder when i downloaded this from the launcher.

http://prntscr.com/h7phgs

 

i just created a sp world with the files via the launcher, works fine for me.

 

maybe some step by step on your end could help others help you?

Share this post


Link to post
Share on other sites
I have the mod running now after that last start which was try number 5. Seems like every time i ran the launcher it would take it a step further. When i first looked in temp folder after maybe the 2nd try, there were only the 2 zip files. When I came here to post after 4th try as seen above, that folder 0-Raven appeared. Now that the mod is actually running, there is only 1 zip file and that new folder in there. Weird stuff but it seem to be working now...

 

Strange indeed. Sometimes anti-virus tools get in the way of it working.

Share this post


Link to post
Share on other sites

Hi Jax, this mod sounds very good, but i had no luck running it on linux. Crashed when loading world is finished

Share this post


Link to post
Share on other sites
Hi Jax, this mod sounds very good, but i had no luck running it on linux. Crashed when loading world is finished

 

Can you provide log files?

Share this post


Link to post
Share on other sites
Don't know if this is a bug or not but I can't craft anything on the regular workbench.

 

Maybe it's a bug. I didn't find recipes for Workbench they all are work only for Advanced Workbench.

Share this post


Link to post
Share on other sites
Why does the launcher take like 15 mins to load :o

 

Starting itself up, or starting up the game? If its game, it's expected to take longer, since a lot more assets are being loaded than vanilla.

Share this post


Link to post
Share on other sites

Very good

I'll play up to the limit of the mod.

Proteus

Put military clothes in the game to make, very difficult to find in lots

Share this post


Link to post
Share on other sites
Uncheck the "refresh mods automatically" option and it will speed up the load time.

 

Fixed. You can leave Refresh Mods Automatically now. The first time will be a bit slow, but the other times will be fast.

Share this post


Link to post
Share on other sites
Maybe it's a bug. I didn't find recipes for Workbench they all are work only for Advanced Workbench.

 

The regular workbench is for your inventory recipes only now. I added all regular workbench only recipes and our new stuff to the Advanced Workbench to cut back on menu lag. The normal bench with all bench recipes would slow the game to a crawl when in it.

 

Very good

I'll play up to the limit of the mod.

Proteus

Put military clothes in the game to make, very difficult to find in lots

 

 

Good suggestion, i will look into adding it very soon

Share this post


Link to post
Share on other sites
Hi Jax, this mod sounds very good, but i had no luck running it on linux. Crashed when loading world is finished

 

Unfortunately this is an area I am very unfamiliar with, maybe someone else can help you here. Sorry :(

Share this post


Link to post
Share on other sites

Update for 11/8

 

There MAY be some issues with progression and quests due to some changes in clothing quests and the clothing skill. If you start your game with no issues then it should be fine.

 

------------------------

 

-Fixed Regular workbench to craft all backpack recipes

 

-Added Steel Armor to the Armored Questline and re-arranged Steel and Military Armor

 

-Added animal hide armor to the Tailor Station

 

-Twine now used in more clothing recipes

 

-Military Armor can be found in the Clothing/Armor Skill

 

-Some Description Fixes

 

-Scrap Tools made slightly better

 

-You can now craft a can of murky water in the regular campfire with a can and snowball

 

-Slightly Increased chances of station tools to drop in loot

 

-Slight decrease in how much XP it takes to level Clothing/Armor

Edited by JaxTeller718 (see edit history)

Share this post


Link to post
Share on other sites

I have this mod running on my dedicated server. Everytime you make some changes like these i need to update the server files again? If so can u please make the download links on the original post have a version number so we can keep track on where we up to?

 

Mod is pretty awesome so far we are up to day 5 and its been great. I'm liking the new vehicles and zombie textures and also btw you did not mention we have windmills that act as another power source :p looks pretty nice. Keep up the good work.

 

Also just opened the launcher click Play Mod and still waiting after 30mins for the mods to be refreshed....

Share this post


Link to post
Share on other sites
I have this mod running on my dedicated server. Everytime you make some changes like these i need to update the server files again? If so can u please make the download links on the original post have a version number so we can keep track on where we up to?

 

Mod is pretty awesome so far we are up to day 5 and its been great. I'm liking the new vehicles and zombie textures and also btw you did not mention we have windmills that act as another power source :p looks pretty nice. Keep up the good work.

 

Also just opened the launcher click Play Mod and still waiting after 30mins for the mods to be refreshed....

 

Thank you for the kind words.

 

I do apologize for the frequent updating. I have always been very attentive to issues and this can be y downfall, as this is the first time I have publicly released anything. I'm so used to just doing these fixes for our server that I forget others rely on stability. Now that things seem to be pretty operational, I will be sure to include version numbers and also limit any updating to major patches.

Share this post


Link to post
Share on other sites
Sorry for the trouble.

 

It looks like your Destination folder is set to your Steam folder, which has been known to cause some issues. Let's see if we can get you sorted out.

 

1) In Steam, go to 7 Days to Die, and right click on Properties

2) Go to the Local Files folder

3) Click on Browser Local Files. Delete all the files in there

4) Back in Steam, click on Verify Integrity of Game Files

 

5) In the Mod Launcher, click on Dawn Of the Apocalypse

6) Click on the Blue folder, and change the Destination folder to something like C:\7D2D

7) Click on the RavenHearst verison you want, and click on Install Mod

8) Click on the Play button

 

If that doesn't work, we'll take a look at the log files, and figure out what the issue is.

 

I did a fresh install and installed the mods into a directory outside of the steam folder. The first time i tried to play the mod took about 20mins and the next time was about 20 seconds. So thanks for fixing this issue :D

Share this post


Link to post
Share on other sites

Bandages and other first aid items don’t always work. I have used the first aid bandages to cure the bites but it doesn’t remove the rebuff and uses the item up.

Share this post


Link to post
Share on other sites
Thanks. Which version were you playing?

 

Ravenhearst7DayEdition-master. Tried several times with no luck. Clean Install

Share this post


Link to post
Share on other sites
Ravenhearst7DayEdition-master. Tried several times with no luck. Clean Install

 

Sounds like its a case sensitive issue, since windows users aren't having an issue.

 

2017-11-08T20:45:51 91.374 ERR Loading and parsing 'recipes.xml' (No item/block with name 'trapFire' existing)
2017-11-08T20:45:51 91.374 ERR Loading of recipes aborted due to errors!
2017-11-08T20:45:51 91.376 ERR   at RecipesFromXml.LoadRecipies (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0 
2017-11-08T20:45:51 92.156 INF WorldStaticData.Init() needed 25.631s

 

But not sure beyond that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...