Jump to content

sphereii

Members
  • Posts

    2,954
  • Joined

  • Last visited

  • Days Won

    23

Everything posted by sphereii

  1. If you only have 4G of RAM, I doubt you'd be able to run this mod. I believe the minimal is 8G, while 12 is the desired.
  2. Hmm, it almost seems like the copy failed or something is amiss to that. Have you tried re-installing the game? Did you make a copy using Copy From Local or Download From steam?
  3. What version of git are you running? Maybe we can upgrade that and see if it helps. Another option is just to download a zip, but I'm not sure if Azure supports a forever-zip link like gitlab and github.
  4. It is relevant, because I do want the resume downloads to work, and what I posted above is what the mod launcher uses. If we find a combination that works for you, I can update the mod launcher for it. The mod launcher also does this: git config --global core.compression 0 git config --global http.postBuffer 1048576000 git config --global http.maxRequestBuffer 100M Try setting those, then doing another pull.
  5. Hmm... try this git init --initial branch <branch> git remote add original http://git.whereever git pull --depth 1 original <branch> This should allow you to re-run the git pull if it fails, and should resume.
  6. You are too kind. Download and extract https://github.com/SphereII/7D2DModLauncher/archive/refs/heads/Linux.zip, then run ModLauncher
  7. I'm doing a manual build for you now, which will buy me some time to look into that particular bug.
  8. Log Files: ~/.config/unity3d/SphereII Software/ModLauncher/Player.log Install Folder: ~/.config/unity3d/SphereII Software/7D2DModLauncher/ Regardless of where you run the 7D2DModlauncher, it will install in the above folder. Take a look in there and see if there's anything there.
  9. Hmm, I'm wondering if there's a permission issue with it trying to save the files it downloaded. Are you running it as a regular user?
  10. Thank you. For others, let me know if this problem exists for you as well. If there's a bigger problem, I'd like the opportunity to fix it without uninstalling and re-installing it for everyone.
  11. Can you try to re-install to see if it fixes it?
  12. New update: 2.1.26, which fixes a bug with world copying on some overhauls.
  13. It may not be compatible then. Delete the folder to uninstall it.
  14. https://github.com/SphereII/SphereII.ModsA19/releases/download/1.0/SphereII.Legacy.Distant.Terrain.zip Download and copy that folder into your Mods folder.
  15. It should, yes. You will need the 0-SphereIICore and use my SphereII Food Spoilage to turn it on, and give some examples. You could grab the SphereII Legacy Distant Terrain from another overhaul, and copy it in place; it should work.
  16. I've re-hosted it here: https://github.com/SphereII/7D2DConfig/releases/download/1/vcredist_x64.exe
  17. Sorry for the delay, I was delayed last night 19.5 is now posted on the mod launcher.
  18. Are you on Alpha 19.5 or Alpha 19.4 as a base? We have not updated it yet for 19.5. I'll try to get that done by end of day.
  19. You would use a Harmony patch [HarmonyPatch(typeof(Block))] [HarmonyPatch("Init")] public class Init { public static bool Prefix(ref Block __instance) { Debug.Log("Run me."); return true; } } The return true on a Prefix will allow the base Block's Init to run as well. if you return false, the base Block's Init will not run, just your code.
  20. You can set the <IPAddress></IPAddress> and <Port></Port> xml node to do the Quick Connect, but no way to directly connect to a server from the configuration. This is meant to protect players from over enthusiastic modders who try to funnel and force settings unto the user.
  21. That should already be listed. Take a look under sphereii-mental, Note: Winter Project has not been updated to 19.5 yet
  22. If they are not listed in the mod launcher, then you may have to follow their manual installs. I don't think they have a mod launcher configuration.
  23. Manage Modlets allows you to download extra modlets to a game install. Which mods were you looking for?
  24. Where do you expect to see the More Mods button?
  25. Are you using the 7D2D Mod Launcher, or are you using the Vortex Mod Manager from Nexus? This thread is just for 7D2D Mod Launcher.
×
×
  • Create New...