Jump to content
Sign in to follow this  
wispershade35

Stuck in God Mode

Recommended Posts

I used the world editor for the first time today and when I went back into my normal Survival game my character is stuck in God mode. I didnt want to use creative mode in my survival map, modify that character or save file or in any way change that game or its components. I have searched the topics and the only one that I can find says to toggle it on and off in creative before going back into Survival (this didnt work for me). Ive got 120+ hrs into this map and really dont want to start it all over.

 

BLUF: How to disable God Mode in my standard Survival Game?

Things I have tried: Toggling in Creative Mode and exiting with GM both off and on. Enabling CM in game and attempting to turn off while active. Damn near smashing the "G" key though the keyboard housing.

Share this post


Link to post
Share on other sites

Hey no BLUF if it ain't UF! Over under on peak BLUF in social media is 13 days. Get your bets in now. Non-US, non-military, and non-news-watching readers are going to be all WTF about BLUF.

 

(It stands for Bottom Line Up Front, which apparently the Navy, at least, uses in memos to preface what normal people might call an 'Executive Summary'. We did not have BLUF when I was in the service, we just used 'Summary'.)

  • Like 1

Share this post


Link to post
Share on other sites

Sorry, on-topic: in the Advanced tab of the game settings (before you continue it), the Cheat Mode setting is 'off'? And still it puts you in God Mode? That would seem to be a bug.

Share this post


Link to post
Share on other sites
Sorry, on-topic: in the Advanced tab of the game settings (before you continue it), the Cheat Mode setting is 'off'? And still it puts you in God Mode? That would seem to be a bug.

 

Cheat Mode is Off.

Share this post


Link to post
Share on other sites

 

while in game try "DM" which is debug menu. it allows/disallows GodMode not the "CM" = creative menu.

 

:)

QA Tester-unholyjoe

 

Just tried it. With DM both on and off it is still gives the "GOD MODE ENABLED" notification and displays God modes under a banner labeled "Test 1" with an arrow pointing up, this applies after toggeling GM on and back off. While in DM i switched GM off and exited both the menue and the game to no effect. I tried leaving it on and exiting with GM on and resetting in when i got back in. These did not work. Tested it and I take no damage from traps.

Share this post


Link to post
Share on other sites
Posted (edited)
Hey no BLUF if it ain't UF! Over under on peak BLUF in social media is 13 days. Get your bets in now. Non-US, non-military, and non-news-watching readers are going to be all WTF about BLUF.

 

(It stands for Bottom Line Up Front, which apparently the Navy, at least, uses in memos to preface what normal people might call an 'Executive Summary'. We did not have BLUF when I was in the service, we just used 'Summary'.)

 

The Army transitioned to BLUF as well. And I had originally made a much longer post before cutting it down and forgetting to move the bluf to the top lol.

Edited by wispershade35 (see edit history)

Share this post


Link to post
Share on other sites

Hahaha, I was just playin' of course. The military sure does love to acronymize things. I saw the Navy captain's letter on the news and I was like "BLUF? What the heck is BLUF?" and Google straightened me out. I guess I never considered the cost savings on the 48 bits they shave off for "BLUF" vs "Summary". Probably it adds up. :-)

 

Just tried it. With DM both on and off it is still gives the "GOD MODE ENABLED" notification and displays God modes under a banner labeled "Test 1" with an arrow pointing up, this applies after toggeling GM on and back off. While in DM i switched GM off and exited both the menue and the game to no effect. I tried leaving it on and exiting with GM on and resetting in when i got back in. These did not work. Tested it and I take no damage from traps.

 

Welp. You're apparently the One True God now. No use denying it, set up a shrine to yourself somewhere and then loot the pilgrims when they arrive.

Share this post


Link to post
Share on other sites

Have you changed your keymapping? Q might not be god mode in your game, check with key bindings.

Share this post


Link to post
Share on other sites

Make sure you have admin powers for your own server. I can’t remember the command to grant admin powers but it should be in the list if you type help in the console. Then give yourself admin powers and try turning off God Mode again.

Share this post


Link to post
Share on other sites
Have you changed your keymapping? Q might not be god mode in your game, check with key bindings.

 

G is the mapped key

Share this post


Link to post
Share on other sites
Make sure you have admin powers for your own server. I can’t remember the command to grant admin powers but it should be in the list if you type help in the console. Then give yourself admin powers and try turning off God Mode again.

 

The game doesnt recognize my player ID (pulled from the game with lp.) lp says "0. id=171, wispershade35" then my position,kills and such and "steamid=<unknown>, ip=<unknown>" and that there is a total of one of me in game. When I attempt to run the "admin add wispershade35 0" (0 being highest permissions) i get the error "wispershade35 is not a valid entity id, player name or steam id." this occurs when i try 171, #171, 171wispershade35, wispershade35171 wispershade35#171.

Share this post


Link to post
Share on other sites

I get the same behavior in my offline SP sandbox game. I wonder if it's a red herring due to admin lists in SP games not really being a thing?

Share this post


Link to post
Share on other sites

I managed to clear God Mode using the "debuff" command. I took one of the Red Pills in creative so now im immune to food poison it seems (ate 15 rotten flesh and nothing happened. But God Mode is off at least! no i just have to figure out the command to delete the redpill buff and ill be golden!

  • Like 1

Share this post


Link to post
Share on other sites
now im immune to food poison it seems (ate 15 rotten flesh and nothing happened.

 

Eating rotten flesh, you say? And not getting sick? In a zombie apocalypse?

 

I've got some bad news for you...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...