Jump to content

wispershade35

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About wispershade35

  • Rank
    Refugee
  1. Steam name: Wispershade35 Hours played: 502 on PC/ 600+ on XBox Started on Alpha: Console Version, then A17 for PC Discord name: Wispershade#0074 Native language: English Operating system : Windows 10
  2. I managed to clear God Mode using the "debuff" command. I took one of the Red Pills in creative so now im immune to food poison it seems (ate 15 rotten flesh and nothing happened. But God Mode is off at least! no i just have to figure out the command to delete the redpill buff and ill be golden!
  3. The game doesnt recognize my player ID (pulled from the game with lp.) lp says "0. id=171, wispershade35" then my position,kills and such and "steamid=<unknown>, ip=<unknown>" and that there is a total of one of me in game. When I attempt to run the "admin add wispershade35 0" (0 being highest permissions) i get the error "wispershade35 is not a valid entity id, player name or steam id." this occurs when i try 171, #171, 171wispershade35, wispershade35171 wispershade35#171.
  4. The Army transitioned to BLUF as well. And I had originally made a much longer post before cutting it down and forgetting to move the bluf to the top lol.
  5. Just tried it. With DM both on and off it is still gives the "GOD MODE ENABLED" notification and displays God modes under a banner labeled "Test 1" with an arrow pointing up, this applies after toggeling GM on and back off. While in DM i switched GM off and exited both the menue and the game to no effect. I tried leaving it on and exiting with GM on and resetting in when i got back in. These did not work. Tested it and I take no damage from traps.
  6. I used the world editor for the first time today and when I went back into my normal Survival game my character is stuck in God mode. I didnt want to use creative mode in my survival map, modify that character or save file or in any way change that game or its components. I have searched the topics and the only one that I can find says to toggle it on and off in creative before going back into Survival (this didnt work for me). Ive got 120+ hrs into this map and really dont want to start it all over. BLUF: How to disable God Mode in my standard Survival Game? Things I have tried: Toggling in Creative Mode and exiting with GM both off and on. Enabling CM in game and attempting to turn off while active. Damn near smashing the "G" key though the keyboard housing.
×
×
  • Create New...