Jump to content

War of the Walkers Mod


dwallorde

Recommended Posts

Hello, when i have immunity lvl max 20, when i try to use grain alcohol nothing happen, only extinguish fire but never buzzed, so i die ( some stone on my head :) ) i'm going back to immunity lvl 0, i drink grain alcohol, miracle that's work i'm buzzed, so my question : its normal or something wrong or i miss something ?

 

i want to be buzzed :)

 

That info really helped! I never thought of that being the cause. It's something I know about but haven't been able to nail down the cause

Link to comment
Share on other sites

Huh, we have the exact same video card. Which is very popular, I'm sure, but still something in common...besides not being able to play WotW 5.3...lol. I'm still trying thou! I don't know if it's just because I can't play it, but now I REALLY wanna play 5.3...ROFL.

 

Bah, meant to reply with quote...but hit the wrong key. This was in response to Sirophic's post...

Edited by Emm (see edit history)
Link to comment
Share on other sites

Hi guys,

 

I was wondering if I could get a little help. I cannot get 5.3 to work for me...usually it won't get past 39% on the building screen before it crashes out to desktop. I can run other mod's and even WotW 5.2, but just no luck with 5.3. The log keeps telling me that the mod is corrupted and to delete and re-load, which I've done too many time to count. I'm the first to admit my extreme ignorance in all things computer, but in all my research of the past days I'm seeing GeForce and SDX or maybe unity are not always playing well together...but, that's all greek to me, so I thought I'd post my spec's and an output log from today and see if anyone could see the problem. I do download through the launcher with only *Update Registry and *Save All Games Local to Mod checked (just an FYI: I have a big bag mod for the Starvation mod, so I have to have EAC and auto refresh unchecked.) I've gone into Steam and verified integrity of game files, as well as made sure my virus program, Vipre, has been told to allow 7d2d and mods. Ok, enough waffeling, as Kickz would say =P...let's hope I give the right info! Tkx in advance for taking a gander at it!!

 

 

Emm

 

My system:

 

Processor: AMD Ryzen 5 1400 Quad-Core Processor 3.2 GHz

Ram: 16 GB

System Type: Windows 10 Home - version 1803 - 64bit operating system

OS build: 17134.191

Video: NVidia GeForce GTX 1050 version 3.14.1.48 - Driver version 398.82 (latest update)

 

 

Output log from today, from 7DaystoDie_Data:

<see attachment>

 

I'm having exactly the same issue using the mod launcher. The game launches and it starts generating the world but crashes to desktop every time. No idea what the problem is or how to fix it. My PC happily plays 5.2 (bigger back pack), and Settler's mod but it doesn't seem to like 5.3 at all.

Any advice would be much appreciated.

 

Yep I am also having the same problem. I get to about 40% generation then my game crashes to desktop.

Link to comment
Share on other sites

emm what server are u trying this on ? if u like u can try to come on my server and c if it will work as mine does work 5.3.1 its called GrowAPair

war of the walkers .. not sure what server u trying but u can try to connect to mine k worth a shot right

Link to comment
Share on other sites

emm what server are u trying this on ? if u like u can try to come on my server and c if it will work as mine does work 5.3.1 its called GrowAPair

war of the walkers .. not sure what server u trying but u can try to connect to mine k worth a shot right

 

Wow, Linda...thanks for the suggestion and the help. Honestly, I've been trying this only with single player, so therefore, I don't think I'm on a server. I hear my kids and husband playing it and I honestly didn't even think about roping them into starting a multiplayer game and letting me try. Don't feel too bad, school is back in so I'm getting my revenge in the "NO GAMES DURING THE SCHOOL WEEK"...but it may cause a civil war this week end, so I'll try and take you up on your kind offer! LoL

 

I'll repost if it works or not. I'd love to find a common denominator in those of us that are experiencing this. So far, two of us have the exact same video card (GeForce GTX 1050). I really hope I don't have to pester my husband into changing my video card out...this is a fairly new computer, only about 8 months old. =/

Link to comment
Share on other sites

emm what server are u trying this on ? if u like u can try to come on my server and c if it will work as mine does work 5.3.1 its called GrowAPair

war of the walkers .. not sure what server u trying but u can try to connect to mine k worth a shot right

 

Ok, wow...that worked. Oh and for the server name alone...you are my hero Linda...lol. Thanks for letting me try that. So, to recap....I can play in multiplayer, just cannot create a single player game. I'm guessing I'm having issues with local world generation. If any have any suggestions as to why this is, I'd love to hear it!

Edited by Emm (see edit history)
Link to comment
Share on other sites

if you have a computer that can play the mod?

 

log your account on it play a game make a save of seed name.

copy that to your computer after yours crashed overwrite the save it worked so far for me.

 

all amd no intel gear. stumped on crashing.

Edited by jk958 (see edit history)
Link to comment
Share on other sites

we started playing on a server yesterday, and we have to say, as far as we have come it is great. We looted, we killed, normal zombies and ferals and had our fun

 

But we got to see alot of radiated zombies on day 1 (difficulty setting 3) and had to engage 1 of them and retreat in shame. bullets and countless arrows struck this radiated spider, our weapons broke from overuse but this 1 radiated zombie just would not die....

Is the regeneration so high that 3 people constantly shooting and hitting it can not overcome it?

Link to comment
Share on other sites

That info really helped! I never thought of that being the cause. It's something I know about but haven't been able to nail down the cause

 

hello, damm i try grain alcohol immunity lvl 0 work, lvl 1 work, lvl 5 or 6 work, so after i want to try lvl 10 but i was busy so i try lvl 11 don't work, so i decide to die to try if i can be buzzed on each lvl from 0 to 10

Link to comment
Share on other sites

construction skill lvl up

 

I found the way how to increase construction tools skill. You just need to build wooden frames and upgrade them, kinda long grind, I built about 200 of them, increased skill about 12lvl only. Now trying to find nailgun,because it will be much faster then(I hope soo)

Link to comment
Share on other sites

For the first time, I decided to venture into using my first mod on 7dtd after a ridiculous number of hours playing Vanilla. I got turned onto your mod from Games4Kickz videos. I have to say, how absolutely impressed I am, it's almost like a new. yet familiar, game. I get so excited seeing the POI overhauls and the entirely new ones. I love the perks overhaul, it makes it really interesting and turns the short game into a long game, having so much to work towards. I am really enjoying it. So, thank you for this. BTW, the ghost ship was a nice touch, you made me do a double take.

 

Since I am here, I seem to have a good bit of lag when I am clicking on a stack or an item in the backpack, there's a 2-3 second delay where I need to wait and hold it there before I can move it to another slot or the forge or other container, otherwise it falls off the mouse and goes back into the backpack. Is this a common issue, or do you have any suggestions? I am running an AMD FX6300 hexacore 3.5ZGHz, 16G RAM, Nvidia Geforce GTX 960. Thanks for your time.

Link to comment
Share on other sites

Since I am here, I seem to have a good bit of lag when I am clicking on a stack or an item in the backpack, there's a 2-3 second delay where I need to wait and hold it there before I can move it to another slot or the forge or other container, otherwise it falls off the mouse and goes back into the backpack. Is this a common issue, or do you have any suggestions? I am running an AMD FX6300 hexacore 3.5ZGHz, 16G RAM, Nvidia Geforce GTX 960. Thanks for your time.

 

This happens because there are so many new items added in inventory, click the favorites icon so it only displays a few items and the lag should gone.

Link to comment
Share on other sites

its probably an error in the description Kand :)

 

that is why i mentioned it ;)

so it can be fixed :D

btw is it intentional that every single recipe of the cook class costs 10 points? it only gives you 1 or 2 items and that for all in all 70 points (+50 for the stations). and every combination with chocolate is bad. chocolate itself raises wellness more than any new food combination

Link to comment
Share on other sites

Just an update...

 

Deleted mod and re-downloaded when I saw there had been an update. But still not luck on playing single player. Oh well, thought it was worth a shot, but still crashing out to desk top around 40 %, so no change....

Link to comment
Share on other sites

  • dwallorde changed the title to War of the Walkers Mod

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...