Jump to content

Alpha 20, unlimited building material?


ungkor
 Share

Recommended Posts

I crafted 13 cobblestone cubes.    As I'm placing them, I noticed that the number is not going down.  I apparently have unlimited cobblestone cubes.  I noticed the same thing with campfires, beds, and basically any placeable block.  

 

Did the settings change, so that I'm in some sort of 'cheat mode' by default, or is this just a bug with experimental?

Link to comment
Share on other sites

Double check you don't have "creative mode" enabled, as I've noticed this before with some materials like paint. Even if I wasn't actively in god mode, it would give me unlimited paint. 

 

I've read elsewhere about duplication glitches and that might also be what you're experiencing. But I'd double check that "cheatmode" or "creative" isn't enabled on that file when you boot.

Link to comment
Share on other sites

13 minutes ago, Lenny Lettuce Lips said:

Double check you don't have "creative mode" enabled, as I've noticed this before with some materials like paint. Even if I wasn't actively in god mode, it would give me unlimited paint. 

 

I've read elsewhere about duplication glitches and that might also be what you're experiencing. But I'd double check that "cheatmode" or "creative" isn't enabled on that file when you boot.

same is happening for me and i dont have creative on altho i will say i do like it :)

 

Link to comment
Share on other sites

Just now, stallionsden said:

You both have enabled cheata in the game menu. You need to exit game go to options then cheat menu then turn it off 

 

If you need access to creative mode in game you can type it in the console (if you have admin)

This.

go out of the game to where you adjust the games horde nights, run/walk/job, etc.. options. One is cheat mode. Disable it. You can still use dm and cm in game.

 

We thought you had to have cheat mode enabled to allow to use the commands before so we did the same thing.

Link to comment
Share on other sites

17 hours ago, stallionsden said:

You both have enabled cheata in the game menu. You need to exit game go to options then cheat menu then turn it off 

 

If you need access to creative mode in game you can type it in the console (if you have admin)

i dont have it turned on i almost never do unless the game glitches and i lose something big

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...