Jump to content
Kunish

Game frozen and them crashed to windows

Recommended Posts

Hello,

 

First of all english isn´t my first language, sorry in advance.

The problem is the game frozen and then crashed, and windows gave me the option to close or await, sometimes I can play 10-15 minutes other times a few seconds, I already tried verify archives, start a new game, install the game again...

It´s a new installation of windows with a new motherboard(x570) and a new processor(3700x), the odd part is that I also tried my old savegame from experimental that I played with my old computer configuration and played from an hour and the game doesn´t crash.

 

I left the last output log attach, thanks and advance, any help will be appreciate.

output_log__2020-09-09__18-21-36.txt

Share this post


Link to post
Share on other sites

Save is corrupted due to the crash. Sticky Support FAQ thread has some tips on how you might recover that, but it's most likely lost.

 

You might want to check on some of the other bits of the Sticky, like excluding your client from security software. With that hardware, you shouldn't be having issues achieving stable gameplay.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the answer, this savegame is not important, the problem is that this it´s the third new savegame that I tried to start and this problem repeat every time, I only have security from windows, I´ll try to exclude the *.exe and the directory from microsoft defender, I´ll post later if I have a problem with this new savegame later.

Share this post


Link to post
Share on other sites

Failed loading world headers again. That doesn't appear to be a new save, or this is the log from after the save crashed.

 

Follow the instructions in the yellow bar at the top to wipe all saved data. This will remove all existing saves, so if you might want to keep anything, back it up first.

Edited by SylenThunder
spelling (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Ok, first try droping the resolution to 1080p.

 

Are you using a custom pagefile size?

 

 

  • Like 1

Share this post


Link to post
Share on other sites

It´s a new installation of windows 10, I left windows handle that, I upload a pic.

Tomorrow I´ll try in 1080 in the second monitor, I have to go to work in a while, thanks for your help.

pagefile.jpg

Share this post


Link to post
Share on other sites

25600 sounds a bit big, click Configure (Cambiar) and make sure the very first option on top of that box is checked.

  • Like 1

Share this post


Link to post
Share on other sites
23 minutes ago, Kunish said:

It´s a new installation of windows 10,

Make certain that you install the GPU driver from Nvidia. Don't ever rely on Windows drivers.

Edited by SylenThunder (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, SylenThunder said:

oh my bad, i said Nvidia didn't I? 

Lol! I didn't even notice that. I did but I kinda mentally ignored it since I went to the log and saw the Radeon and went straight to post the link

  • Like 1

Share this post


Link to post
Share on other sites
20 hours ago, Jugginator said:

25600 sounds a bit big, click Configure (Cambiar) and make sure the very first option on top of that box is checked.

Yes, It is.

Share this post


Link to post
Share on other sites
20 hours ago, SylenThunder said:

Make certain that you install the GPU driver from Nvidia. Don't ever rely on Windows drivers.

Yes, the driver was from amd.com, I will try now to play at 1080p

amd.jpg

Share this post


Link to post
Share on other sites

Uff, I played from around an hour and them the game crashed again, I set the game in the menu at 1080, when the new game started the game was at 3440*1440 automatically, but then I changed again. Before started the new game I erased the game data, just in case, I attach the output.

I see in amd.com that yesterday they released an optional driver (Adrenalin 2020 Edition 20.8.3 Optional), maybe later I´ll try with it.

output_log__2020-09-10__19-18-34.txt

Share this post


Link to post
Share on other sites

Honestly, I'm a bit at a loss for that one. You're not bottle necking anywhere that's for sure, and I don't think heat would cause a crash like that (your system is way stronger than mine and I've never crashed). May be worth putting the crash dump up (it tells you where it is at the bottom of the output log). Also, try closing all non-vital to Windows background services/programs, perhaps something is interfering. 

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, Jugginator said:

Honestly, I'm a bit at a loss for that one. You're not bottle necking anywhere that's for sure, and I don't think heat would cause a crash like that (your system is way stronger than mine and I've never crashed). May be worth putting the crash dump up (it tells you where it is at the bottom of the output log). Also, try closing all non-vital to Windows background services/programs, perhaps something is interfering. 

I monitorized the computer while playing and nothing wrong there, the directory of the crash dump unfortunately not exist, It seems the game is unable to create the file after the crash, the odd part is that with my oldsavegame from experimental I played from about three hours and no problems, even did a tier5 mission on Dishong tower and an Horde with 64 enemies and many turrets with electrical stuff and nothing. I´ll have to try closing windows services and see if I have lucky, thanks for the help.

16 hours ago, h0tr0d said:

DEP? SmartScreen Defender?

I didn´t know that Smartscreen D. can interfere with a game, I´ll try it. Thx.

Share this post


Link to post
Share on other sites

Ok, I tried again with both possible solutions and the game crashed again, then I put my old savegame and the game crashed this time too, the last two times that this old savegame didn´t produce a crash was before clean the gamedata. Now I will try with the new driver from AMD and if this not work my only option is another clean installation of windows, It´s strange because the installation is new and I have no problem with any other game and applications, but I have to try everything, 7dtd is my favourite game. I´ll update the thread with the results.

Share this post


Link to post
Share on other sites

Do you keep using the same save name? is it navezgane or random gen?

Is it a new generated world or one that already is pregen?

Have you tried a new player profile?

Have you tried verifying your files? (verifying the integrity of game cache)

Any mods at all; is there something similar you are doing when it crashes? e,g. place a bedroll, try to switch to a first aid kit, load a specific type of ammo, pull something from creative menu, do a certain quest, open vending machine, repair a vehicle?

Are you using windows to copy any folder/file?
 

Edited by h0tr0d (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

I already tried verifing the game, I even reinstalled the game, I also tried navezgame, pregen and ramdon generated worlds and every time I cleaned the game data I had to create a new player profile, now I will try with a new driver from AMD, maybe I had to try this first.

Share this post


Link to post
Share on other sites

I'm just guessing here but:

 

Has power been looked at as a possible culprit?

Most 5700 xts need two 8 pin power connectors. Maybe one of them is loose, or

maybe only one was connected. Another place to check is the motherboard power

connectors, both the 24 pin and the 8 pin at the CPU.

 

Some 5700 xts also had a problem wher the heat sink was not seating properly,

and could overheat pretty easily. I would check the temps as well with something

like afterburner or hwinfo. I'd have to agree with @Jugginatorthough in that, I

don't think heat would cause a crash. I think it would just reduce fps.

 

Edited by Beelzybub (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Did you use the same save name? If so try a different one.

Are you using the same player profile/name? If so delete that player profile and try a different one with a different name.

Reinstalling the game only does so much; you must uninstall the game and then delete the folder/files. I went so far as to delete registry keys but don't do that.

@beelzybub I also thought heat as an issue but if he says no other game crashes then I dismissed that as an early candidate.

Edited by h0tr0d (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, h0tr0d said:

I also thought heat as an issue but

Ya, I agree, I don't think heat would cause a crash in any case. just throttling.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...