Jump to content

Big FPS drop with new A20. Any help?


OzzFreak
 Share

Recommended Posts

over the past 7 years and 7,600 hours I have had a few problems with exp builds

with A19 I could stream and play at 60-70 FPS no problem

with a 20 its dropped to 40-- 17 fps ( add a few mobs and I'm done)

I've deleted all game saves, uninstalled and reinstalled ( even installed to other SSD )

no mods installed driver are all updated. even on LOW setting I get the same FPS ,, they just drop

 

PC specs

CPU    Intel Core i7 4820K @ 3.70GHz Ivy Bridge-E 
RAM    32.0GB Dual-Channel DDR3
MB      Gigabyte Technology Co. Ltd. X79-UP4 (SOCKET 0)    
VID      VIDIA GeForce GTX 1660 Ti (ZOTAC International)    
SSD     1TB Western Digital SSD
            2TB Western Digital SSD

 

monitor dropped to 1920 x 1080 @ 120 hz

 

and i still get that odd texture glitch the black marble

 

 

 

20211209064340_1.thumb.jpg.4540db22595419d2c63ef58c2ac84f90.jpg

 

20211209064218_1.thumb.jpg.45397d545fa782f8e9330991886faebe.jpg

 

 

 

Link to comment
Share on other sites

Have you tried turning off vsync and dynamic resolution mode then restart the game?  I also play with older PC parts and this is what I had to do.

 

CPU: Intel Core i7 2700K @ 3.50GHz (OC 4.6)

RAM: 16GB DDR3 dual channel
MB: Asus P8z68-Pro gen
GPU: Nvidia Gefore gtx 1660

 

I also get the graphic glitch too sometimes. Had this issue yesterday. If you interact with the object (in your case open the door) then it seems to go away for all objects. If that doesn't work then simply reloading the save usually always works for me.

Link to comment
Share on other sites

2 hours ago, Star69 said:

Can you screenshot your video settings including the page with mesh streaming? Maybe messing with the settings that are new to A20 will fix your issue.

20211210104223_1.thumb.jpg.07a5ce7b030b26195f4fb624ff7d6fb0.jpg20211210104239_1.thumb.jpg.f4cb211e8709670f8168cdb0d66a7bde.jpg

20211210104243_1.thumb.jpg.13a04794ecf42302ea7afd15f7a96159.jpg

 

sad thing i can go right back to A19 and get 70-90 FPS 

i stream red dead redemption 2, Forza 4 and 5, Dying Light, Far Cry 5 and 6, any other Graphics intense game with no problem

just having this HUGE problem with A20

Link to comment
Share on other sites

You mentioned streaming.  Have you tried it without streaming?  Based on your CPU, it shows 4 cores which you want at least 2 cores for streaming.  That only leaves 2 cores for gaming, and CPU intensive games would start seeing a problem.  If you get better performance without streaming, that would point to a CPU bottleneck.

Link to comment
Share on other sites

1 hour ago, BFT2020 said:

You mentioned streaming.  Have you tried it without streaming?  Based on your CPU, it shows 4 cores which you want at least 2 cores for streaming.  That only leaves 2 cores for gaming, and CPU intensive games would start seeing a problem.  If you get better performance without streaming, that would point to a CPU bottleneck.

never thought of that, i'll look into that thanks

Link to comment
Share on other sites

Performance-wise, I’d turn down water quality and turn off bloom. Those both hit performance hard. You should see an immediate boost to fps I believe. As for texture glitch, I have no info to support this, but how about dynamic mesh off. That’s a new setting for A20 and it would just be an experiment to try it. You can also mess with those other settings on that same page as dynamic mesh as I believe they are all new with A20. The only settings I’m sure about are water quality and bloom.

Link to comment
Share on other sites

5 hours ago, BFT2020 said:

You mentioned streaming.  Have you tried it without streaming?  Based on your CPU, it shows 4 cores which you want at least 2 cores for streaming.  That only leaves 2 cores for gaming, and CPU intensive games would start seeing a problem.  If you get better performance without streaming, that would point to a CPU bottleneck.

i have no problems with other big graphic games 

A19,  red dead 2 and online, New world, Forza 4 and 5 its only A20

 

 

turned down water off AA of bloom and Vsync.. seams to be better,  looks like @%$# but its better 

 

 

Thanks everyone for your help

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...