Jump to content
Sign in to follow this  
BalisticPS

Game too bright even on low gamma

Recommended Posts

My game is way too bright on default (38%) or even 0% gamma. On 0% it is slightly more tolerable in outdoor scenes, but then I can hardly see anything in indoor scenes during the day, let alone at night. I am playing on Windows on max settings. I've tried tweaking the settings by turning off bloom etc. but this doesn't really help. Has anyone else had this issue? I'm assuming it's a bug because it is pretty unbearable.

I'm playing SP, no mods, A18.4. I can recreate the issue and I have validated my files.

output_log__2020-03-24__11-55-37.txt

Share this post


Link to post
Share on other sites

Oh, you have a 5700. There are a lot of known issues with that GPU. Are you on the latest driver version?

Share this post


Link to post
Share on other sites

I wasn't running the latest drivers at the time of my post, but I updated to the latest version and still have the issue.

Share this post


Link to post
Share on other sites

Here is a screenshot from my game during the day on default gamma. I have never had this problem with any other game. Turning down the brightness on my monitor doesn't help because literally everything is still white. I'm assuming this is a bug with the lighting engine used by the game, and it's weird because the brightness seems to be inconsistent from day to day in game. Again turning the gamma down helps some to make it more playable but the lighting is still weird, and the dark scenes are then barely visible, so I end up constantly going into settings to change the gamma every time I enter or leave a building or it becomes day or night. I do appreciate the suggestions, and hope that this is fixed in later versions.

76206882_Screenshot(1).thumb.jpg.4b37347a299e222d33f6f60ef7b9a966.jpg

Share this post


Link to post
Share on other sites

You've got some GPU settings screwed up there. That is not normal for the game client at all.

 

I would recommend downloading the latest driver from AMD and performing a clean install so that it will completely wipe any personal settings for the GPU.

Share this post


Link to post
Share on other sites
Posted (edited)

 

 

keep in mind... default is usually the middle ground that should (but doesnt always) work for most but because of so many differences, thats why there is the option to move sliders up or down. so you may need to adjust, my play style i have my game gamma down to 25%. rtx2080ti card.

 

also, i will not let nvidia adjust anything that my games and programs should do and as for drivers.. i only install the drivers no other features are allowed.

 

so i agree with others on apparently a 3rd party is adjusting things for you..

 

last but not least... do you have or can borrow a different vidieo card to see how it differs. (might be possible that card is going crazy)

 

good luck :)

 

QA Tester-unholyjoe

Edited by unholyjoe (see edit history)

Share this post


Link to post
Share on other sites

Thanks so much for the advice and your time. Unfortunately this is the only graphics card I have access to. I will try all your suggestions and continue to troubleshoot with the AMD software.

Share this post


Link to post
Share on other sites

Update- I switched to GLCore from DirectX and it eliminated the problem. Apparently there are some compatibility issues between the graphics card I have (5700 xt) and some versions of DirectX.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...