Jump to content

Problem with correct day in Debug Mode


Recommended Posts

Need some assistance as I can't figure this out. In one of my testing worlds, I used the command "Settime" in debug mode, to get to day 35 to test something. But the debug menu, the slider will not go past 16 for whatever reason.


I tried "Settime 35 08 30" to go to day 35 at 8:30am.

I tried "Settime 835000" to skip forward that many minutes, which takes you to day 35"

Both moved the info on the hud to the proper day, but not the slider.



And when the day 35 horde would show up, it's definitely not the correct horde. Any thoughts? (See below)



Link to comment
Share on other sites

You should be changing the gamestage to get a harder horde.


Think of it like multi-player. If you are the only person on the server, you are level 1, have been playing <1 day, you will have a very low gamestage so horde night will be based on that gamestage even if the server is day 154.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...