Jump to content

[Known Issue] Player Reset / Wipe and Bugged Inventory


Clare

Recommended Posts

[PATCH 7 - FIX FOUND] - First fix only took for some users, some issues still persisting.

[iN PROGRESS - WORKING ON NEW FIX, SAVES REQUESTED TO HELP, ISSUE MAY PERSIST AFTER PATCH 9]

 

[uPDATE - The team are still working to find the source of this issue for those it still continues for, in the mean time, I wanted to highlight the workaround Ignoringmywife1 found works for them - "What works for me when I'm the host is to kill my friend, then the host picks the backpack up and gives the contents back to the person who it belongs to (if you want). Worked for me every time. You won't get you stuff or your stats back but the resets on them will stop."]

 

NOTE: If this happens to you in a NEW game AFTER patch 7, please submit a new report about it as it means the fix didn't take or there could be two things causing the same error.

This issue occurs when a data exchange from a client to a host sends some bad data. This data overwrites the previous save data about the client that is maintained by the host, causing the client to hit level 1 again. Unfortunately because the save data is overwritten there is no way to retrieve the lost levels and stats.

 

The other issue that can sometimes occur in tandem with the levels wipe, is where the inventory also becomes bugged - the game believes he inventory is full when it is not. This presents the same issue as mentioned above, however, because there is currently no way to delete a player from the game to allow them to start fresh, there is no way to remove the inventory data for that player from the save.

 

Players who experience this should have no issue joining or creating games with the same players again, but the save this occurred in can not be restored (unless you are on PS4 and have a backup)

 

The fix: The team have been working on a fix for this issue so bad data will not be saved or overwrite any saves. However this fix with only prevent the issues mentioned above from happening again, rather than restoring saves.

 

Clare

 

------- UPDATE --------

 

Anyone who is on PS4, who had this occur for them for the FIRST time AFTER Patch 9 was released, could you please send me a copy of the save file it occurs for your on:

 

To get the file:

1) Turn on PS4

2) Insert an External USB Drive into one of the 2 USB ports on the front of the PS4.

3) In the main menu, go to “Settings”

4) Click on “Application Saved Data Management”

5) Select “Saved Data in System Storage”

6) Select "Copy to USB Storage Device"

7) Select 7 Days to Die

8) Select all files and press "Copy"

9) Wait until transfer is complete

10) Remove External Drive

11) Zip up all files copied to USB drive including ".bin" and "Profile" files

12) Upload the files to your Dropbox or other cloud file service

13) Email the download link to consolesupport@7daystodie.com with user name in title so i can match to reports

14) PM me here to let me know you sent it.

 

We do not fix individual files, but we believe a save may help us confirm a fix for this issue. When sending the file, please include if you can when you started the save, and when the issue first occurred.

 

Thank you,

Clare

Link to post
Share on other sites

[PS4] Fix Status?

 

Hello,

 

I'd like to know if this was remedied in v1.09 on PS4. I had this happen to me when I reconnected to a game my friend was hosting. The world was created in v1.07. I disconnected from the world in v1.07, then reconnected a few days later in v1.08 with wiped inventory and progress. I played after loosing my data so have since accumulated new levels on my character in v1.08. I stored all my inventory in chests before logging off in v1.08. I haven't been back on since but intend to reconnect to the same game in v1.09 tomorrow. I'll try to remember to follow up this comment with what I find when I do reconnect weather my data is lost again or not.

 

My inventory was not bugged, the game started as if I was new to the server upon reconnecting in v1.08. I did not spawn on the bedroll i placed in v1.07, just random spawn with initial quest reset in v1.08. I could use my inventory, it did not respond as if it were full in v1.08.

 

Thanks for your time,

 

Mark

 

PS: sorry for the redundancy of the version numbers and such, trying to keep things clear as mud.

Link to post
Share on other sites

[PS4] RE: Fix Status?

 

Hello again,

 

Just to follow up I rejoined on that server today in v1.09 and my character was again reset. Another player on the same server with us had the same issue. Possibly the resets are because of the updates? I haven't had a chance to join twice on the same version of the game since the first time I got wiped. I did rejoin after the initial game was created once in v1.07 and had no issues. Every time since then I've been wiped, but, it has always been after an update.

 

Thanks again,

 

Mark

Link to post
Share on other sites

The fix for this will be in the next patch, the team are still testing it and making sure it's good for release. I'm sorry it keeps happening to your character. Because of the nature of the bug, with data being sent badly / not matching with data the host expected, it is possible that it would be more frequent after a patch for some. But it has occurred for others between patches too.

 

For future ref, if bugs in the Confirmed area are fixed, they are usually moved to the Fixed section soon after.

Link to post
Share on other sites
  • 2 weeks later...
The fix for this will be in the next patch, the team are still testing it and making sure it's good for release. I'm sorry it keeps happening to your character. Because of the nature of the bug, with data being sent badly / not matching with data the host expected, it is possible that it would be more frequent after a patch for some. But it has occurred for others between patches too.

 

For future ref, if bugs in the Confirmed area are fixed, they are usually moved to the Fixed section soon after.

 

I hope so. Because I want to play this game normaly with no resets. This is unfair for the players, I was on level 7 2 days ago, after I turned off the game and start the "same game" on the SAME SERVER, my account was reseted. And today this happened twice. Please, this is enough.................

Link to post
Share on other sites
  • 2 weeks later...

Clare, are there any updates on this? I've had it happen to me on two occasions on two different hosts and it's starting to get unbelievably annoying. You guys need to push the update for PS4 as soon as possible or I'm just going to quit the game altogether, I can't keep losing my work because of an error on your guys end that you know the fix for but won't release it.

Link to post
Share on other sites

Hey guys,

 

Please see this thread about the bug as well. The patch 1.10 should have fixed this issue and I have asked fellow gamers affected to post on their new gaming experience. I have yet to get a game going again with friends but plan to start this weekend.

 

https://7daystodie.com/forums/showthread.php?58382-Private-game-character-deleted

 

Have fun,

Link to post
Share on other sites

As JediPimpin stated this should have been fixed in 1.10. However I am leaving this in confirmed for a week or so to ensure there's no new reports.

 

If this happens to you in a NEW game AFTER patch 7, please submit a new report about it as it means the fix didn't take or there could be two things causing the same error.

Link to post
Share on other sites

Since the last two patches...

 

Hi, will there also be a fix for this on Xbox one? Me and two other friends play on a regular basis and when the game creator invites us we find our character's reset and far away from our last location. I hope the fix comes soon as it is very annoying.

 

My Sons and I have been playing since the game's release to the Xbox One with minimal problems. But for the last several weeks, (Two or three updates ago...) everytime we return to an established world, the other players NOT hosting the game have to restart their characters from level one with only the starting equipment and an uncompleted tutorial to redo.

 

We're going to play minecraft again until they fix this problem. It's a shame because we really enjoy the game.

Link to post
Share on other sites
My Sons and I have been playing since the game's release to the Xbox One with minimal problems. But for the last several weeks, (Two or three updates ago...) everytime we return to an established world, the other players NOT hosting the game have to restart their characters from level one with only the starting equipment and an uncompleted tutorial to redo.

 

We're going to play minecraft again until they fix this problem. It's a shame because we really enjoy the game.

 

Why? Didn't you read the new patch notes? They seem to have found a fix for this. So the time you spent making an account and posting this is likely moot. Read before you seethe.

Link to post
Share on other sites

Bug occurred after the update to v1.10.10

 

Me and my brother started a new game on Wednesday(a day after the update), then returned to the game on Friday without any problems, but when we played today my character was wiped.

All of this happened after the update.

Link to post
Share on other sites

Hi Abc123,

 

Could you please give me as much information about the save settings this occurred on? (Sent a PM also in case this is not seen with some repetitive questions but best to keep all info together)

 

Thank you,

Clare

Link to post
Share on other sites

My brother and I both updated to patch 7 (ps4) and started a new private game without adjusting any of the default settings. He is the host. The second time we played, my character was still intact, however, the third time, it was reset (haven't played again since, but I suspect the resetting will continue). We were having this problem before the patch, as well. Let me know if you need any other information!

Link to post
Share on other sites

2 x PS4's version 1.10 - Still loosing client save data.

 

My wife and I bought this game at Christmas 2016. (1 month ago.) We played split screen local game and after day 8, we logged back in and both of our characters were reset to zero. Our base was there, but our players progress and inventory was wiped.

 

Last week, I bought a new PS4 pro. We started a new private MP game hosted on my PS4 and I invited my wife on her PS4. After playing through the first invasion on day 7....somewhere around day 8 or 9, we quit playing. On our next login, 2 nights ago, my wife's character was wiped but mine (the host) still had everything.

 

All of this happened on version 1.10 as far as I can tell.

 

I'm ok with loosing data the first few days, but I really hesitate to try putting even 20 in game days into a new game, for fear of loosing it all. It's very frustrating as you can imagine. I feel bad for the people who make it 100+ days before this happens.

 

Our experience seems to be about day 8 or 9. We have quit on day 4 and both characters are ok when we come back. Only to quit on day 8 or 9 and then have one of the characters wiped.

 

Thank you,

Link to post
Share on other sites
Sorry for being offtopic...

@Zadious: Is there a visible change in gameperformance (loading times, time used to build enviroment, time used for canceling large productionqueues) with the PS4pro?

 

I haven't timed it, but the PS4 pro feels faster loading the game and building the new worlds than the standard ps4. I noticed that the Pro doesn't hang as much when the other characters join the game, but I'm also basing that on Multiplayer load time versus split screen load time on the standard PS4. I need to try split screen on the pro.

 

I guess this is an opportunity for me to make a YT video showing each system loading a MP game plus a player. Maybe I'll find the ambition...later...lol.

Link to post
Share on other sites

wipe on private 1.10

 

me and 2 of my friends started a New private game on 1.10 with defaut setting and both of them got their char wipe the next day. Just like if they were starting from the beginning while I, the host, had everthings fine. the whole map was the same just their whole progression. We gave it a second try with an other new game and the same happenned... It s a huge issue. unplayable.

Link to post
Share on other sites

Still resetting characters

 

My Sons and I are playing on the Xbox One and last weekend was the first time since the new patch that the server correctly loaded our game. Now this weekend, everyone's characters but the host was reset to level one again and placed in a random location.

 

I'm reporting this error because it looks like the other issues in the Forums are with the PS4, but the Xbox One is having the same problems too.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...