Jump to content

Stuck at building environment 21.2 b30

Recommended Posts

So I was playing my game as normal and I've never really had any issues or crashes or anything. Last night I load up I jump in the Jeep and I take off about 20 seconds later I begin to slowly sink into the environment inside my Jeep and fall through the world. I'm still sinking after 2 minutes so I decide to just close my game and restart and now I am stuck at building environment. No matter how long I leave it it won't load in. 


-I've tried uninstalling and reinstalling

-I've tried verifying the files

-I've tried loading another game and then back to my original

-I've tried the game launcher, tools, clean game data

-I've tried running it as admin and safe


I have over 400 hours played in this game (at least 210 on this world alone) I really really really do not want to start over again. I finally got the game where I can start really enjoying it and building and crazy crafting and everything. There has to be a fix. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...