Jump to content
God_Of_Paradise

Zombies arent in POIs

Recommended Posts

My game recently corrupted when my computer got shut off and I had to restore the save file.

 

I made a new game and put the main.bak files back into my corrupted save file folder and deleted the main.bakFAILED files. So my game worked and I was able to play again but now zombies aren't spawning in POI's and my crops arent growing, there might be various other problems to that I have yet to encounter but so far theres no zombies in POIs and it seems like my crops arent growing.

 

If anyone can tell me how to fix this itd be much appreciated.

Share this post


Link to post
Share on other sites

Sounds like a clock problem. Did you reset the day on the new world using the settime command?

Share this post


Link to post
Share on other sites

No but I wiped the region files and kept my base one, zombies are spawning in pois now but not around my base, there are still no zombies around my base and my plants arent growing.

 

Ill try to reset the day and see if that works

Share this post


Link to post
Share on other sites
13 minutes ago, God_Of_Paradise said:

 

Ill try to reset the day and see if that works

That could break it further. ymmv. I would move the clock forward, not backward, for your issue.

Share this post


Link to post
Share on other sites
2 hours ago, God_Of_Paradise said:

No but I wiped the region files and kept my base one, zombies are spawning in pois now but not around my base, there are still no zombies around my base and my plants arent growing.

 

Ill try to reset the day and see if that works

An alternative solution would be to export your base as a prefab and then add it back into a fresh world via the world editor.

 

That way you can avoid trying to make region files and different world times correctly.

Share this post


Link to post
Share on other sites
6 minutes ago, God_Of_Paradise said:

How do I do that and my crops arent growing

This video covers how to export your build.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...