Jump to content

STALLIONSDENS & VALMARS A20 Modlets


stallionsden

Recommended Posts

Hi Stallions and Actinum

 

I updated the Mining mod and it seems great that now it has its sound and flames (it gives more realism to the game), but the sound of the machine is high (when starting to mine and when finishing mining), it does not let you hear anything around from your base.
I understand that it is a mining machine, but the noise makes you despair after a while.
Could the sound be lowered to the machine? I hope it's not more work for ActinumTiger.
Regards

 

 

Link to comment
Share on other sites

26 minutes ago, Gouki said:

Hi Stallions and Actinum

 

I updated the Mining mod and it seems great that now it has its sound and flames (it gives more realism to the game), but the sound of the machine is high (when starting to mine and when finishing mining), it does not let you hear anything around from your base.
I understand that it is a mining machine, but the noise makes you despair after a while.
Could the sound be lowered to the machine? I hope it's not more work for ActinumTiger.
Regards

 

 

Hi ya  @Gouki

 

I will take a look in the xmls and let you know. 

Link to comment
Share on other sites

On 2/11/2021 at 2:58 PM, stallionsden said:

@Gouki

 

If you look in the sounds.xml of the modlet - config/sounds there are some adjustments in there that can be played with to lower or heighten the sound of the machines 🙂 

 

Hi Stallions

 

I made some changes and the sound of the mining machine continues to be heard loudly, I made changes again and lowered it to the minimum and it gives me an error on the console.
I suppose it may be because the sound has a specific value and I can't go beyond there.
Or I'll be doing something wrong, I don't know.
Regards

Link to comment
Share on other sites

17 minutes ago, pipermac said:

Question about mining machine.. Can there be a delay timer for picking it up like there is to search it? I keep accidenlty picking it up when it's not ready yet 

 

Hi pipermac


The mining machine has it added, it is this:

 

<property name = "TakeDelay" value = "12" />

 

To know when the mining machine is ready, it is when it only spews steam.
When it is mining, it spews fire and steam, that's the difference.
Hope that helps you.
Regards

Link to comment
Share on other sites

2 hours ago, Abura said:

Hi,

I would love to use some of these on our community server, do I just install these on the server or do the clients need them too?

Hi @Abura

 

Some have custom icons which require to be on server side and client side. Otherwise the icons will be blank.

 

The mining machine and rain catcher (tiger models) may need to be server and client side as well.

 

I dont have a server tho to test these exactly.

 

Stallionsden 

 

 

 

 

  • Thanks 1
Link to comment
Share on other sites

4 hours ago, Abura said:

Thanks for the reply, tried it yesterday and it seems that none of them load, with both server and client having the mods installed.

 

I hope someone can give me some tips and tricks to get these working :)

Do you have an output.log/players.log i can see. 

 

I think I know maybe what happenned.  When you dl them do you open the folder then transfer the actual mod into the game Mods folder or just drag the first folder into the Mods folder 

Link to comment
Share on other sites

  • 2 weeks later...

(Also posted in a previous thread Re: No Digging Zombies)

 

Hi,

 

Regarding the No Digging Zombies mod, it doesn't work. I have removed all mods, even started a new game, went into cheat mode and built a small 5 x 5 containment (from dirt) and the zombies are still going at least 1 damage to it.

 

Any ideas? 

 

Thanks.

Link to comment
Share on other sites

54 minutes ago, HauntedHaggis said:

(Also posted in a previous thread Re: No Digging Zombies)

 

Hi,

 

Regarding the No Digging Zombies mod, it doesn't work. I have removed all mods, even started a new game, went into cheat mode and built a small 5 x 5 containment (from dirt) and the zombies are still going at least 1 damage to it.

 

Any ideas? 

 

Thanks.

Have you tried the other terrain. I noticed this to with gravel and dirt tho alot slower

Link to comment
Share on other sites

3 hours ago, stallionsden said:

Have you tried the other terrain. I noticed this to with gravel and dirt tho alot slower

 

I haven't but I will try again with gravel and give you a heads up with the results. Thank you for the prompt reply, I really appreciate it.

 

Is it just dirt and gravel that their damage is supposed to be disabled to?

Link to comment
Share on other sites

1 hour ago, HauntedHaggis said:

 

I haven't but I will try again with gravel and give you a heads up with the results. Thank you for the prompt reply, I really appreciate it.

 

Is it just dirt and gravel that their damage is supposed to be disabled to?

Nah they suppose to not damage any terrain blocks.  No worries   will take a look at it again.   Thank you for pointing it out

Edited by stallionsden (see edit history)
Link to comment
Share on other sites

28 minutes ago, stallionsden said:

Nah they suppose to not damage any terrain blocks.  No worries   will take a look at it again.   Thank you for pointing it out

No problem and thank you again.

 

I tried dirt, and gravel, stone, a mix of other terrain blocks and in every instance the zombies are doing at last one damage.

 

I hope you can fix it :D

Link to comment
Share on other sites

  • 2 weeks later...
1 hour ago, stallionsden said:

Hi @HauntedHaggis

 

I have looked at the code a few times. But will be looking again this weekend.  Will let you know results. Sorry for the delay. 

 

 

No, it's ok, I understand you have other stuf to do, but I really appreciate that.

 

Thank you again, looking forward to it :)

Edited by HauntedHaggis (see edit history)
  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

I don't know if this info helps or not, but I seem to get the 1 damage per block when a zombie swings at something else and it happens to hit a block as well. When I get a big pile of zombies outside my base they seem to swing at each other sometimes and happen to hit my walls. Again, not sure if this helps but I figured I'd post my observations.

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...
19 minutes ago, Blackmadman said:

Hello, unfortunately the nuclear Generator Bank does not work on a server. The connected devices are not supplied with power. The nuclear Solar Bank and the nuclear Battery Bank work fine.
Is there any way to get the generator to work?

 

Unfortunately still have not found a fix for the server.  But haven't given up. 

Link to comment
Share on other sites

1 hour ago, stallionsden said:

Unfortunately still have not found a fix for the server.  But haven't given up. 

I played a little bit with the values and I don't know exactly what this one value does: <property name="OutputPerFuel" value="850000"/>.
But if I change it to 11250 (like the original generator), the nuclear generator bank also runs in the MP.
Possibly the error lies there?

Link to comment
Share on other sites

40 minutes ago, Blackmadman said:

I played a little bit with the values and I don't know exactly what this one value does: <property name="OutputPerFuel" value="850000"/>.
But if I change it to 11250 (like the original generator), the nuclear generator bank also runs in the MP.
Possibly the error lies there?

Yeh I played around with it but it the becomes less powered and not lile it is now in sp.

 

Will play some more with it again.

Link to comment
Share on other sites

On 7/6/2020 at 7:46 AM, stallionsden said:

ANTI BLOCK BULLETS

 

Removes the block damage capabilities of all ammo types, grenade type and mine types so they only kill zombies people and animals.

 

Glass and cloth still are damageable tho. (will work on it to remove them as well if possible)

 

 

 

 

Hi I tried this recently but it does not seem to work (but I do have some other stallionsden mods working). Any ideas at all please?   thank you.

 

Link to comment
Share on other sites

  • stallionsden changed the title to STALLIONSDENS & VALMARS A20 Modlets

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...