Jump to content

Private Server keeps disconnecting me


Recommended Posts

The server I've been playing on for roughly 50 hours of gameplay started kicking me after I got home from work last night. The server kicks me off after about 30 seconds or so. The server company tried numerous things to resolve the problem, but none have worked. The last thing he did tell me though was:


You appear to be getting kicked due to the following error:

Kick player for invalid login: 76561198402233064 Jhast07


The other 3 players on the server haven't had any issues. I've disabled EAC on both the server and my version of 7 days. I've verified the files on steam. I've uninstalled 7 days, and reset my network drivers. I've disabled my firewall and I only have windows antivirus so that shouldn't be the problem. I even went as far as to wipe my entire PC to see if that helped and it didn't do anything. I'm at a loss here guys. The error message I'm seeing looks like this:



[Physics.PhysX] QuickHullConvexHullLib::findSimplex: Simplex input points appers to be coplanar. (this line happens 4 times, then my spawning data occurs, then it occurs 5 more times before this data shows up):


INF NET: LiteNetLib: Connection closed: RemoteConnectionClose

INF [NET] DisconnectedFromServer: Server closed the Connection

INF Exited thread NCS_Reader_0

INF Exited thread NCS_Writer_0

INF Exited thread NCS_Writer_1

INF Exited thread NCS_Reader_1

INF SaveAndCleanupWorld

INF [steamworks.NET] Stopping Server

INF [steamworks.NET] Exiting Lobby

INF World.Unload

INF World.Cleanup

INF Exited thread ChunkRegeneration

Link to comment
Share on other sites

Need full logs. Both sides. Instructions are in the Sticky thread. Use Pastebin.


I apologize Sylen. I'm running the game on windows 10 ,intel I7-7700k, Gtx 1070


Here is my output: https://pastebin.com/1S1VnQB2


Here is the server's output: https://pastebin.com/s0hym6av


I see the server's output mentions my steam authorization failing. Though I'm not sure how to correct the problem. Thanks for the help in advance.

Link to comment
Share on other sites

  • 3 weeks later...
Is it just that server, or does every server boot you?

Is the game folder excluded from your AV Software?


I noticed it was on several servers that kicked me. I did notice if I disabled LiteNetLib under my config files it would let me play without disconnecting, but I very frequently get giant bursts of lag. It's especially noticeable when I'm opening containers like forges, chests, anything that can be opened basically. If I disable SteamNetworking, but enable LiteNetLib I still get kicked. I've tried both disabled(one at a time). Both disabled. It's something to do with LiteNetLIb, but I can't pinpoint it. I've kept the server running for my friends, but I'm basically rubber banding all over the place when I play with them. I'll make sure I add it under the AV software exceptions, but it was never a problem before and I haven't made any changes to my AV in ages.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...