Jump to content

Game not allowing other players to join, gives memory stream error


Recommended Posts

I keep getting the error below;

"EXC Memory stream is not expandable"

and I'm not quite sure what I can do to remedy this.
I have tried to completely uninstall the game and reinstall it. I took mods out and started a new world and got the same error.


Please let me know if you know how to fix this!

Link to comment
Share on other sites

Please use the tools tab in the game launcher to clear all your settings. You will start at lvl1 in your game again but can use the console to give yourself xp back ("giveselfxp" command) and the creative menue (turned on with "cm") for the items you lost.


If that doesn't work start a completely new game and check if it works there. If you have ever played with mods, delete everything in the mods folder before you create the game.


If that also doesn't work, read the pinned thread in this forum section that tells you to read it before posting and follow its description.


Edited by meganoth (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...