Jump to content

No POI'S in game after new install


Recommended Posts

Hello, I just installed the game and I'm not getting any POI's spawning. I tried cleaning everything in the launcher tools and I've tried doing a validate files in steam. 


I've only tried Navesgane so far when I open the console I see this:

2022-07-31T12:35:05 83.178 ERR Loading prefab "cabin_01" failed: Block "woodPoleSCTR" (358) used in prefab is unknown.
2022-07-31T12:35:05 83.178 WRN Could not load prefab 'cabin_01'. Skipping it


There are probably a few hundred of these in the console.


Here is my log file:https://pastebin.com/G4pB9Ner 


Thank you for the help!

Link to comment
Share on other sites

2 hours ago, DonJohnson said:

I'm not getting any POI's spawning.

Delete everything in your PreFabs folder at D:/SteamLibrary/steamapps/common/7 Days To Die/Data/Prefabs.

After that, Verify files through Steam twice.

2 minutes ago, BFT2020 said:

Ah I see, I never play with that map so that was confusing.

Ya, it got me too when I first saw it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...