Jump to content

Stuck on Receiving and loading configs...


Recommended Posts

My husband and I started playing the Darkness Falls mod and when the new 19.5 update came out I got an error on my compiter, can't remember what it said, and my game crashed. Tried loading back in and it won't get passed the receiving and loading configs screen. We Were using the 7d2d mod launcher. The error was "modded assembly-csl.dll. skipping compilation". We uninstalled everything, updated everything and it still says same thing. We went back to vanilla and loaded to a previous version and worked fine. Then manually installed the mod and still won't let us connect. We do not have a dedicated server. We've researched and can't find a fix. Can anyone help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...