Jump to content

Twitch integration connection failed. Try again!


h1ttin

Recommended Posts

I've been trying to get twitch integration working for hours with no avail.

I've had my stream live with the game being captured and still not working. This is also in a single player world.

Every single time I authorize my twitch the game stops responding for ~20 seconds then the console comes up and says "Socket exception: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond"

Any help would be really appreciated 

Link to comment
Share on other sites

I haven't been able to get it to work once.

I am also running 19.5 stable and I reinstalled just earlier and didn't change a thing.

It just gives the same error every time. Its done the same thing no matter what I've done.

It also seems like I'm the only one thats having this specific issue or I'm the only one that's posted about it.

Link to comment
Share on other sites

Alright turns out my routers firewall was being really weird with 7d2d's twitch integration and was blocking it but I got it working now.

 

Really odd considering I've done twitch integration in other games before.

 

Thank you all for the help. :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...