Jump to content

Advanced block placement no longer working.


Recommended Posts

HELP! I have been playing on PC for several months using a combination of controller and keyboard due to some nerve damage issues with my left hand. and all of a sudden last week I can no longer use "r" to bring up the radial menu for advanced placement of blocks, like IRON bars horizontally. Any idea on how I can fix this issue?

Link to comment
Share on other sites

not keyboard issue


Keyboard isn't the issue. I tried a different one and it still doesn't work. I can use the keyboard for everything like normal movement and functions it's just bringing up the radial menu for advanced block placement that doesn't work. I can even use the cheat commands to fly and god mode, just doesn't bring up the menu. I have reinstalled both 7d2d and steam updated drivers on keyboard (black widow) Still nothing. This make me sad.


Is there a console command to bring it up?

Link to comment
Share on other sites

I'm pretty sure there isn't a console command.


Having more info always "helps us to help you!!!"

SUPPORT FAQ: Information and Common Solutions

IMPORTANT ---- Please Read Before Creating New Threads ----


Without knowing what OS you have... Without knowing what controller your using... You and many others are forcing us to "Pick things out of the air." It also becomes extremely annoying, but delays 'your service' most of all! So - at the moment what I see is that you posted 17 hours ago. If you've included all the info you've been asked to provide... You may have gotten an immediate response which may or may not have solved your issue... But now having to post this and then wait for your response... Do you now see?


Well with what little I know there are some issues with using a separate controller. Which is why 'we' (me and my group that play) don't use any. My wife has a similar issue and she uses a 'gaming keypad' type thing since she can't hold a controller.


Since it was working before - was there an update with your OS, or the controllers drivers?

Maybe check with the mfg of your controller? Oh - sometimes its a 'common' issue and not specific to 7 Days to Die - but an issue where there's a problem with the buttons... Or 'remapping' the buttons... or something similar.


Have you double checked the settings? IE: The settings with Windows and Steam and 7 Days to die.


Maybe this thread will help?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...