Jump to content

Archived

This topic is now archived and is closed to further replies.

Rahl38

Reinforced concrete won't dry in spots

Recommended Posts

Settings:

Offline splitscreen

Difficulty: Adventurer

Zombies run: Default

Agro: Default

Daylight: 18

Drop on death: everything

Drop on Quit: Nothing

Enemy memory: 60

Spawns: high

Block durability: 100

Loot abundance: 100

Air drops: 24 hrs

24 hour cycle: 50mins

Bike icons: On

Cheat mode: off

Map: Navezgane.

Seed name: Nav

Xbox1

 

Not sure if anyone else has had this issue it has been days and the upgraded concrete had not dried it's very spotty random blocks in the wall won't dry not sure if anyone else has had this issue or if there is a work around?

Share this post


Link to post
Share on other sites

Hi Rahl38,

 

This is an issue I have heard some player talk about before. Concrete drying times are slightly randomized, but it seems placing large amounts at once can draw out times. How big is the wall and did you upgrade everything at once? When you say it's been days, how many in game days has it been? have you traveled away from the chunk so that it unloads and returned? Or tried clearing the cache of your console by shutting down and unplugging for 5 mins before rebooting in case there is some code that got stuck in the cache?

 

Clare

Share this post


Link to post
Share on other sites

Hey Clare the wall is around my base 20 blocks long on each side with four sides I upgraded two sides so far from day 27-30 I have about 15 blocks randomly that have not dried on the two upgraded sides and it's currently day 34, I have traveled as far as the lumbermill and my base located in the cornfield , I will give the reboot a try and let you know how it works out

Share this post


Link to post
Share on other sites

Hi Rahl38,

 

Thanks for the description, hopefully the cache clearing has helped you.

 

If not, can you left me know how high your walls are so I can estimate the amount of concrete in the area that you upgraded?

 

Thank you,

Clare

Share this post


Link to post
Share on other sites

I was mistaken the walls are 30 long but only two blocks high i have a metal trussing block as a top 3rd layer, as a defense I have a Wooden ramps that lead over two rows of log spikes upgraded to the iron level before forged steel, and barbed wire on the outside second concrete all the way around, with barbed wire fencing then I also have a base inside the wall but it's all currently wood... the reset did not work, I tried destroying the blocks and adding new ones 2 days and still not dry , so today I am trying from cobblestone frames and hopping for some more luck let me know if there is any other Info I can give you

Share this post


Link to post
Share on other sites

Hi Rahl38,

 

Thank you for clarifying. Looking into the version of this bug reported before to the team, it seems that this issue is also on PC so it'll likely be a collaborative effort to fix this issue. Some testing shows that the drying of blocks is random with the real-time drying being up to 10 mins. But you waited much longer in game for that, so I had added your info to the report.

 

Workaround wise, I found this thread with PC players sharing advice on how to encourage the concrete to dry - https://7daystodie.com/forums/showthread.php?70432-Wet-Concrete&highlight=concrete+drying - While I know not all block mechanics are the same, hopefully those suggestions may help your situation while the teams are looking into this.

 

Clare

Share this post


Link to post
Share on other sites

Concrete 50 pillar block not drying. (PS4)

 

I have 6 concrete 50 pillar blocks that won't dry. I left the area for two in-game days but when I came back, it did not dry. I even left the game and came back in but it didn't work. If any developer is reading this please fix this bug.

Share this post


Link to post
Share on other sites

Hi ZombieSlayer22,

 

I am sorry to hear the reloading of the chunks did not reset the timer for you. As the workarounds listed in the link about (reset timer, placing torches around the blocks) work on PC, it is possible they only work there an not on console despite the issue transferring from PC originally.

 

I am the liaison between the community and the console team - https://7daystodie.com/forums/showthread.php?61911-04-21-Title-Change-and-Clare-ification - and pass all information about bugs onto them, so rest assured the team is aware of this issue and investigating it. However as I mentioned in my previous post, there will likely need to be a collaboration between the PC and Console team. As far as I am aware the PC team know about this issue too.

 

Clare

Share this post


Link to post
Share on other sites

I also wanted to let you know that it's now day 57 anything I have tried will not work , they spots that don't dry won't even if you destroy the block and I tried all the different ways to upgrade from cobblestone rebar frame and from a concrete block

Share this post


Link to post
Share on other sites

I had the same issue ages ago, there are random spots that have never dried and are black... I posted on this in the bug section ages ago and still don't know why exactly the concrete won't dry. Good luck to you

[ATTACH=CONFIG]24071[/ATTACH]

[ATTACH=CONFIG]24072[/ATTACH]

Share this post


Link to post
Share on other sites

Hi Rahl38,

 

I am sorry this is persisting for you, I will update this information in the report so the team are aware. Thank you for taking the time to update me on this.

 

----------

 

Hi Walter,

 

Thank you for adding those images to this report.

Share this post


Link to post
Share on other sites

This is a known bug on PC as well. Sometimes the timers for individual blocks drying stops. To fix it all you have to do is damage the block and repair it. The repaired block starts the dry timer over and should dry correctly afterwards. I have tested this on PC and PS4 and can confirm this is the case and it does fix the problem.

Share this post


Link to post
Share on other sites

×
×
  • Create New...