Jump to content



Recommended Posts

Hello I am not able to use my drone bc it constantly says max drone deployed. I have tried the fix I found online and it's not working. I'm not sure what happened but I'd really like to use my drone. I just came into the game one day and that's what it was doing. PLEASE HELP!!!

Link to comment
Share on other sites

13 hours ago, DICE247 said:

I'd really like to use my drone.

I think "jd clear" in the console will delete all the drone data in the game. If you're playing with other people, all of their drones will be deleted as well, so use with caution.

If your drone is in your inventory, it won't be deleted.

Link to comment
Share on other sites

  • 1 year later...

Still an issue A21.2 b30. Hubs is hosting, ran into an issue where he couldn't stop punching so I had to quickly grab my drone up and got booted. 


When I got back in had this error. Tried the admin privileges with my 7dtd id and jd clear with no success. Trying admin with steam I'd now. Really wish they'd get their multiplayer in order...


Edit: steam ID didn't work either

Edited by MermaidQn87 (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...