Jump to content

Plastercasts and Splints no longer heal broken bones


Sandals

Recommended Posts

2 hours ago, Sandals said:

Just updated to Alpha 20.1, broke my leg and it won't heal when applying a plastercast or splint. Running my own dedicated server which is also up to date. 

 

Anyone else experience this?

 

Question - Are you expecting it to instantly heal?  Are you using any mods?

Link to comment
Share on other sites

17 hours ago, BFT2020 said:

 

Question - Are you expecting it to instantly heal?  Are you using any mods?

No, I know that it's not an instant heal. I know it should change to healing and then the time to heal reduces, neither of which are happening.

 

I'll verify game files and try again. 

 

Edit: Not sure whether verifying files or the small patch that came out today fixed it but it's working now!

Edited by Sandals
Prevent double post (see edit history)
Link to comment
Share on other sites

For anyone in the future having this issue.. my wife and I had this issue as well.  She applied the splint but nothing happened, still red broken leg for 45 mins.  I tried applying a splint to her and nothing.  We had to log out, shut down, and start up the game again; then the splint worked just fine.

Link to comment
Share on other sites

  • 5 months later...

Broke my leg in a fall  (accidentally 'E'xited my gyrocopter D'oh!  - lucky I wasn't killed).  I applied two casts, and neither one had any effect on my broken leg., but the split reduced it from 1 hour 38 minute to something like 36 min.

 

What gives?

 

Running Alpha 20.5b2

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...