Jump to content

Toggling "Night Vision Goggles" implicitely activates "Detach Camera" (solved)


Recommended Posts

My girlfriend today stumbled over a very strange behavior of her game: When she wears the "Night Vision Goggles" and tries to switch them on, her game reacts as if it were in Debug-Mode (which it is not - confirmed by me via steam watching her) and as if she had simultaneously clicked Hotkey "P" ("Detach Camera").


Thus, when i set a game on my side into debug mode and then (and ONLY then) press simultaneously "F" and "P", i get the exact same behavior as her.


With the exception of nigher her game being in debug mode nor her pressing multiple keys at ones.


My hypothesis is that something in the games configuration has locked itself in a wrong state on her side.


She gets this behavior on every game, be it a freshly started one or an old one (confirmed by me via steam watching her going into creative mode, taking a night vision goggles and putting it on, then activating it via hotkey).


She can still use a normal helmet light the normal way.


She HAS over the months experimented with key reassignments, so it could well be the case that she had reassigned the key bindings multiple times and that these settings were carried over from previous alphas.


Is there anything she can do to reset her configuration (for example deleting a certain file or registry entry)? Nothing that we tried so far has helped.

Edited by White-Gandalf (see edit history)
Link to comment
Share on other sites

  • White-Gandalf changed the title to Toggling "Night Vision Goggles" implicitely activates "Detach Camera" (solved)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...