Jump to content

Game is unplayable


Recommended Posts

Hello, I have a big problem... whenever I enter the game it crashes 10 seconds in. I usually play split-screen with my sister and the other day it just randomly crashed at the start of day 119 and ever since then it‘s been unplayable. We already tried a lot of methods we found online but nothing worked :( does anyone know a solution to this?  

Link to comment
Share on other sites

This isn’t a solution, unfortunately, but try starting a fresh game and see if that works. I wonder if a day 112 save might have accumulated too much of a memory requirement for the platform. You might be at the limit as the game doesn’t have any scripted “The End” moment and people typically start over at some point to do the journey again. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...