Jump to content

PS4, I host my wife joins my map, but has 2 issues now


Recommended Posts

Hello everyone,


My wife & I play 7dtd, we have been playing for 8 months.

Recently, we started a new map and are now on day 13 of this new map.

I have no issues but my wife does. We are both on PS4.

On this new map, when we 1st start playing everything is fine. After about 5-10 minutes, my wifes "triangle" button will not let her search any birds nests, dead zombies or tree stumps. When we return to our base, she cannot open any storages, use campfires, use forges, etc....

Occasionally, when her triangle button quits working a few minutes later she willl get kicked out of the game. I am not sure if these 2 issues are related.

If I re-invite her to the game with out restarting mine, she can join but her triangle button will still not work.

If I back out & close the game then restart then re-invite her, her triangle button will work fine but after 5-10 minutes her triangle button quits working.

She doesnt always get kicked but maybe 1 out of 3 times she will get kicked after her triangle button quits working.


Any thoughts, or has anyone else experienced this?

We havent tried starting a new map with her as host.


Before this new map we did not have any issues.


This is the only game my wife plays, We bought a 2nd ps4 for her & copy of the game just so she could play.

She is really getting frustrated.



Thank You.



When her "triangle" button quits working, she cannot search nests, dead zombies or tree stumps, but, she can still gather small stones, golden rod plants. cotton plants etc..... It is like the "search function" just quits working.


We are going to try unplugging both PS$'s to clear the "cache" & see if that resolves the issue.

I will let you know.


Thank You.

Link to comment
Share on other sites



This am we tried unplugging both machines to clear the cache & there was a PS4 system update available. We updated both Ps4's.


We were able to play 15-20 minutes before my wife was kicked out of the game.

Her triangle button always worked though. So maybe 1 issue was resolved.


We recently had our internet connection bumped-up to 250mbps.

We have not checked our connections for download & upload speeds. We have not changed any nat, dmz or port settings.


Also, this is a private random gen map game.


Someone help please.



Thank You.

Link to comment
Share on other sites

I had this issue a while back when playing online with my brother (he was the host). The triangle button would stop working for forges, campfires, loot, and other containers, but work for things like drawbridges. There was never a set time that it went, could be within an hour of the start of the session, could be a few hours in. We found that we had to shut down and clear cache on both consoles to clear it.


Haven't had this problem in a while now, I thought it had been fixed.

Link to comment
Share on other sites



After reading your post is when, I thought ok this sounds similar we will try re-setting the cache.


As I said above the triangle button worked fine but she got kicked in 15-20 minutes.


We will try playing tonight if it keeps happening she is going to quit playing though.


Thank You.

Link to comment
Share on other sites



Tonight, we unplugged both PS4's for 10 minutes to clear the cache.

Earlier today, I read a post by Claire from 2016 that mentioned having to many "things" going like torches or to many trees growing.

We both logged-in and began cutting down trees & taking down torches because I like several torches for the light inside & outside our base.

My wife was able to play for 55 minutes when her triangle/search button quit working & 30 seconds or so later she got kicked.

I invited her back in to the game. & her triangle button would not let her search.

We got attacked by 2 screamers & 2 large hordes. Her character got killed. She spawned inside the base on her bed roll & her triangle button would work.

We killed all of the zombies & we played about 15 minutes then her triangle button quit working & she got kicked seconds later.


We thought maybe we had it after removing torches & tress but no.


We sure enjoy this game but it is getting frustrating.


Thanks for any help.

Link to comment
Share on other sites

Tonight, My wife & I started a new game with her as the host. She invited me into the game & within 5 minutes my triangle button quit working & I was kicked out of the game. She tried twice to invite me again & her invite button wouldnt work. Then after a couple of minutes it tried to invite a player but was froze between menus.


Cmon developers or whatever. This is bull.

The same exact issue with version 1.18 update. You guys make more problems than you fix in my opinion.


One note to point out I am hardwired direct to our internet connection & she is wifi connected but it has been that way since we started playing so this shouldnt be an issue.

Niow her PS4 is completely frozen-up

Link to comment
Share on other sites

I am sorry for the delay in getting to you post. Thank you for providing the information you have and updates on the issues. While I am sorry for the delay in getting to your post and understand the frustration this issue is causing, I must ask you to please post in a respectful manner as per the forum rules - This goes for everyone in the thread. Flame wars don't solve anything.


I have looked through older reports from when Damselx1 reported the triangle issue. While it does sound similar to the issue Damselx1 had, because you have swapped to your wife hosting and the issue occurs on a different save only quicker as she is on wifi, it sounds like this could be a issue with your games desyncing when playing.


- To double check, are both consoles connected to the same internet connection?

- When your wife can no longer open chests, does she appear to be frozen in place on your screen while she can still move? Similarly while she cannot open chests, after she disconnects and reconnects are any collected / destroyed items back where they were before triangle stopped working?

- What is the mb/s uploads and downloads on the connection while playing the game?

- You mentioned before that this only occurred recently after playing for 8 months. How recently did this start? was anything changed around that time?

- While the connection setup (wired and wireless) has not changed, has anything with your ISP changed?

- Is the Nat type on both consoles set to 1? On the PS4 it may just say OPEN.

- Is it possible to test one of the consoles on a different connection to see if it still occurs? (If using a hotspot please be careful of any charges that may apply)


Thank you,


Link to comment
Share on other sites

yes both consoles on same internet connection

no she is never frozen in place

she never loses any items or such

it started after starting a new map with the 1.18 update

we had been playing an older map for sometime but our son convinced us that the new 1.18 was worth trying so we did, we do not have any saved maps form older configurations

her download is 170 mbps, upload is 5 mbps

mine is 172 mbps for dl, & ul is 6 mbps

I will have to check for nat or open stats

yesterday my son came over, we had 3 PS4's going on same connection, he hosted a new map, I never had any trouble nor did he, but after 1 hour on new map same problems for her.

we checked every setting we could on her system except the port configuration

if all 3 of us shut down and restart she can play for 55-60 minutes & then the same exact problem occurs for her only.

it is puzzling

I DO APOLOGIZE FOR BEING A DUMMY & FOR MY OFFENSES, but She is very ill & this is all we have now to do together.


I am sorry.

Link to comment
Share on other sites

Hi Mr&Mrs7dtd,


Thank you for that information. If you could check the Nat type when you can that may provide a clue as your mbps should be well withing recommended limits for multiplayer.


Was your son also connected via the wifi?


If you swap PS4s, you play on her wifi connection, and she on the wired one, with you hosting from the wifi console, does the same thing occur? Similarly if she hosts from the wired console, do you find you are disconnecting from the wireless one?



Link to comment
Share on other sites

Hey Clare,

Thank You.


Our son was on the same connection via wifi.

We have not checked "nat" connection. We will tonight.

We have not tried swapping consoles to the different connections. I will give that a try in the next couple of days.

We played last night with our son here at home, &, my wife is the only one having a problem. Our son is hosting this map. We are playing navezgane.

I think we are narrowing it down to her PS4 settings or connection or something but cannot figure out what it is.


Sorry for my blaming everyone and being ignorant with my comments.

Last year my wife almost died from the flu. The flu led to low potassium level which tried to shut her heart & kidneys down. She suffered a tremendous amount of heart damage from this. It happened in February 2017. She had to recover for 4 months. & is still recovering but she is more active now.

I started playing 7dtd in May 2017.

She is a big fan of the "Walking Dead" series & I was telling her that 7dtd is like playing the Walking Dead.

For her birthday, I bought her a PS4 & a copy of 7dtd.

7dtd is the only video game she has ever played. & now we laugh & have fun playing & killing zombies.

But this issue is taking away from her enjoyment. & we dont have much else to do until she gets better & stronger.


Anyway thank you for your assistance & understanding.

I know it is only a game but this keeps her from focusing on her health, her next appointments & the medical bills.


Thank You Clare.


And she still has issues, now she gets kicked & the error message says "you have been disconnected from the server" or something to that effect. Usually, right at an hour the 1st time then 15-20 minutes after that until we quit playing. Sometimes the triangle button issue arises sometimes it does not before she is kicked.


We will check the "Nat" connection status tonight & then try swapping the consoles to the different connections in the next couple of days.


This is the only game she plays, so, we dont know if this would happen on other games or not.


Again Thank You.

Link to comment
Share on other sites

even on the 5g, she tonight is only getting 15-20 minutes before being kicked with the triangle button issue to

she never loses inventory or place on map just gets kicked

1 time she shut her PS4 down and re-started but right away the triangle button wont work

I am reading now on how to change hers to open=nat

Link to comment
Share on other sites

Hi Mr&Mrs7dtd,


I am glad to hear you both enjoy the game and playing together. Hopefully we can get to the source of this issue for you both.


I would recommend chaging the nat type to Open / Nat Type 1. Some systems consider Nat type 2 to be open, but there are still some connection restrictions there, so 1 is best. Normally for the best expirence the host should be Nat Type 1 and the clients preferably Nat 2 or higher, but as you are sharing the same connection and there is a good deal of save information being shared back and forth I think switching to Nat 1 is a good option to try.


Please also let me know how you get on with console swaps or logging into your profiles on each others consoles before swapping them around. Similarly, you could try your wifes account on your son's console. With information from how the game reacts each time, we should be able to narrow down if it's the connection issues of one console alone, or if the issue is tied to your wifes profile somehow.



Link to comment
Share on other sites



We switched the connections on our PS4's

Hers on the Lan connection hardwired

Mine on wifi


& that seemed to correct the issue. We were able to play for about 2.5 hours the night before last & last night for about 90 minutes with no issues at all.

Our son was on the same connection with us & he hosted the map/game.

Again I am sorry for blaming the game & developers.

I didnt know to try switching the connections.

For whatever reason, the issue seems resolved at this time.




Thank You!!

Link to comment
Share on other sites

Hi Mr&Mrs7dtd


I'm glad switching the connection worked! It could be something as simple as the wifi connection on your wifes PS4 was not as strong as yours for reasons I do not know.


But the main thing is you both - and your son too - are back able to play the game without constant disconnections.


Happy Survivng!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...