Jump to content

XML Error messages while loading with Mods

Recommended Posts

r/7daystodie - XML Error messages while loading with Mods


Since the last 7d update I can't play with any mods. The modded world I have been playing since A21 won't launch (same error codes as above) I've tried the wasteland (A21.2) modpack and the same thing keeps happening. EMC is disabled and all the mods were working and are the correct versions.  Is anyone else having the same issues? TIA

Link to comment
Share on other sites

So all of the yellow text is likely inaccurate xpaths, I've had plenty of that myself.

As for the red text, there's an error with cropsGrowingMaster

Since you are running mods, the first thing I would say to test is does the game load up in vanilla, without mods.


Then you can start to add mods one at a time until that appears and you'll know which mod is causing the problem.


I'm afraid I'm not familiar with any of these mods, but just off the base errors, that's the starting point.

Also have you done anything like update the game recently that might have caused this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...