Jump to content

How do I set zombies to run only during horde night


Recommended Posts


Inspired by Jawoodle's "Walking Dead" series, we set up a dedicated server. 
We wanted to have the following zombie speeds:
- On normal days & nights, all zombies walk except ferals.
- Ferals jog on normal days & nights
- During horde night all should run


These are the server settings in the serverconfig.xml


<!-- Zombie settings -->
	<property name="EnemySpawnMode"					value="true" />				<!-- Enable/Disable enemy spawning -->
	<property name="EnemyDifficulty"				value="0" />				<!-- 0 = Normal, 1 = Feral -->
	<property name="ZombieFeralSense"				value="0" />				<!-- 0-3 (Off, Day, Night, All) -->
	<property name="ZombieMove"						value="0" />				<!-- 0-4 (walk, jog, run, sprint, nightmare) -->
	<property name="ZombieMoveNight"				value="0" />				<!-- 0-4 (walk, jog, run, sprint, nightmare) -->
	<property name="ZombieFeralMove"				value="1" />				<!-- 0-4 (walk, jog, run, sprint, nightmare) -->
	<property name="ZombieBMMove"					value="3" />				<!-- 0-4 (walk, jog, run, sprint, nightmare) -->
	<property name="BloodMoonFrequency"				value="7" />				<!-- What frequency (in days) should a blood moon take place. Set to "0" for no blood moons -->
	<property name="BloodMoonRange"					value="0" />				<!-- How many days can the actual blood moon day randomly deviate from the above setting. Setting this to 0 makes blood moons happen exactly each Nth day as specified in BloodMoonFrequency -->
	<property name="BloodMoonWarning"				value="8" />				<!-- The Hour number that the red day number begins on a blood moon day. Setting this to -1 makes the red never show.  -->
	<property name="BloodMoonEnemyCount"			value="24" />				<!-- This is the number of zombies that can be alive (spawned at the same time) at any time PER PLAYER during a blood moon horde, however, MaxSpawnedZombies overrides this number in multiplayer games. Also note that your game stage sets the max number of zombies PER PARTY. Low game stage values can result in lower number of zombies than the BloodMoonEnemyCount setting. Changing this setting has a huge impact on performance. -->

However, the zombies just walk all the time - even during horde night. Only the ferals jog as desired


Is there a mod that needs to be installed? 


Link to comment
Share on other sites

Okay I found the "problem". The mod RageRemoval by JaxTeller has caused that the zombies never run, even if I set them to always sprint. Once I remove the mod everything works as it should. 

Is there anything I need to configure in the mod to remove Rage Mode but still allow the zombies to run? It would be great to keep the mod active too.


Additional mods installed:
Spherell.Mods for Headshots only & storage broadcasting


izayo weapons firearms .45, .556 & vanilla expansion

JaxTeller718 increased Zombies x4 & ZombieReach

KHA20-Lockable inventory Slots & WanderingHordePatch

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...