Jump to content

Game Video Frequently Freezes, Audio Continues to Work.


Recommended Posts

I frequently run in to the game video freezing but the audio still works. Sometimes it occurs within a few minutes, other times it can take a few hours. I can open/close inventory, attack, etc... but video is stalled. The game eventually stops responding and have to open task manager to end the process.


Output Log: https://pastebin.com/mQbzZqxf


System Specs:

Windows 10 Pro

Ryzen 7 5800x

RTX 3060 ti (8GB)

16GB 3600MHZ

PCIe Gen 4 compatible MB and NVME


Steps I have taken:

Verified game files multiple times, each time says all files validated successfully (no errors[did this after each troubleshooting step])

Tested single player and joining hosted MP games

Did clean install on different drives

Tried different renderers: GLCore & Vulkan

Updated BIOS

Updated GPU driver 465.89 (clean install, restart PC after install)

Downgraded GPU driver to older versions (clean installs, restart PC after install[tried 457.51, 460.89, 461.40 & 461.92])

Enable/Disable Resizable Bar (on 465.89 driver)

Ran OCCT tests for all hardware, no failures

Ensured virtual memory is set to system managed

Adjusted memory speeds in BIOS (tried speeds from 2666-3600, all result in same symptom)

Disable/exclude client from any extra security/anti-virus

Set graphics to all presets and also turned everything to off/lowest setting possible



Something to note, before updating the BIOS my PC would do a hard reset when launching the game (at EAC load), while idle at the game menu, while loading in to a game and (if it made it this far) while playing. Now I just have the problem with the game freezing while playing, no sudden restarts at loading or at the menu.


Log suggests errors with DX11/Driver - not sure what more I could do to try to resolve it, though.




Link to comment
Share on other sites

2 hours ago, Lakroth said:

Log suggests errors with DX11

As a test, try using the frame limiter in the Nvidia Control panel and lower yours to 165 or even 60 (just for the test).


Also, if you tested GLCore, you couldn't have gotten the DX11 error as it does not use directx.

Edited by Beelzybub (see edit history)
Link to comment
Share on other sites

Well, I thought I had also tested that. But I think it was before the BIOS update and didn't think to try it after. But, I set the FPS limit to 85 and that seems to have done it. I am able to run at high/ultra on everything and it no longer crashes. Thanks for the help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...