Jump to content

Stability Issues in 19.3 Stable Version


Recommended Posts

Hey everyone,

 

I recently reinstalled this game and was hoping to get back into it, but I'm having some weird issues. I'm playing a solo game in a world I just generated today with a new profile also made today, but I am having significant stability issues. At first the issues were a bit sporadic but typically started with opening an item's inventory randomly. Essentially the audio would continue to play for a while and it would make audio like the button presses were being registered but the visuals wouldn't update. I've tried checking for various fixes to freezing issues but had some difficulties finding anything that worked. It also has started to give a Unity error box when it crashes.

 

Among the things that I've tried

 

- Full Uninstall / Reinstall

- Redownload of graphics card drivers

- Disabling / Re-enabling GSync

- Forcing to Boot in D10 mode

- Changing graphical settings and resolutions (playing on a 2K monitor, dropped to 1080p and still had issues along with turning off various graphical settings. Frame rate isn't an issue in game with everything on. Main things I've attempts to change (everything not noted is on Ultra preset)

- Disabling GPU overclocks (no OC on the CPU)

- Disabling EAC

 

Changed Graphical Settings from Ultra preset:

-TerrainQuality LOWEST
-Occlusion OFF
-Bloom OFF
-DepthOfField OFF
-MotionBlur OFF
 

Computer Specs:

Windows 10

GTX 1080 TI

I7 10700

16 GB DDR4 Ram

Playing off a 1TB Samsung Evo NVME drive

I have a dual monitor set up as well (unsure if that'll impact things but figure I'd throw that in there)

 

Peak load temps are 71c on my GPU and 49C on my CPU based on max # grabbed from HWMonitor so I don't believe it's thermal throttle impacting it and I've tried played with and without overclock so I don't think it's an OC stability issue either.

 

Any ideas or should I just shelf this game until a new stable release comes out?


 

Edited by ChiCubz52 (see edit history)
Link to post
Share on other sites

You might have some settings from an older version of the game left. Start the games launcher, select the tools tab and select the last option, something about "clean your settings". Check all boxes, then try again.

 

Also look inside the games install directory and make sure there is no "Mods" folder in there.

 

If this doesn't help, show us your newest logfile. There is a sticky thread in this forum section that tells you how you can do that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...