Jump to content
Sign in to follow this  
InRel

Alpha 19 file not found exception splat3

Recommended Posts

When i try to join my server i get the error: file not found exception C:\Users\Daniel\AppData\Roaming\7DaysToDie\SavesLocal\7BD3E21345720346A138A27586D9B48D\World\Splat3.tga. I delet the folder and the server installed everything again and i get the same error.

If there is already a post for that can you link it to me because i did not find one.

Share this post


Link to post
Share on other sites

Strange.  Were you using an pre-played map or did you generate a new one?  Which server host or it is local?

Share this post


Link to post
Share on other sites

Startet with the current map after updating ist. And later for some tests generated a new random generated map, also startet a Navez map but all with the same problem:

 

 

2-2020-08-14 142646.jpg

2020-08-14 142646.jpg

Share this post


Link to post
Share on other sites

I had this same problem with my Nitrado server.  I ended up dropping them because it's been nothing but a frustrating host to deal with.   Swapped to Pingperfect and this same error went away.

Share this post


Link to post
Share on other sites

my server world is on pregen01 and i host the server from host unlimited.

Share this post


Link to post
Share on other sites
1 hour ago, Epinephrin said:

Startet with the current map after updating ist. And later for some tests generated a new random generated map, also startet a Navez map but all with the same problem:

 

 

2-2020-08-14 142646.jpg

2020-08-14 142646.jpg

i fixed my problem. I toke my world folder(older back up from 2 days ago) from the server and reinstalle the server after that i updated it again to Alpha 19 and put the world folder back on the server and changed the serverconfix that it starts the world again and it worked. I could not try it with the world from today because for some reason i could not make a back up from it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...