Jump to content

SDX


Recommended Posts

Lads Im getting a SDX error and from what I can tell its because my copy is out of date 0.7.1.  Im not having much luck with google looking for 7.3 could someone throw me a bone please.

 

Cheers boys.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...