Jump to content

Alpha 17 Crash after EAC Check


Recommended Posts

I've not seen anything specific in the forums that point to a solution for my issue. After one of the Alpha 17 updates the game became unplayable. After launching 7 Days to Die the game will load the EAC then crash. I've tried uninstalling and removing all instances of the game and re-installing it, but it still crashes. I've tried to load this in 32bit mode as well and the game crashes.


The system this is running on is the following.



CPU:Intel Core i7-4771

Memory: 32GB

GeForce GTX 960 4GB

Storage: Samsung SSD's

OS: Windows 10 64bit Pro


I could revert to the old 16 version and run it with no issues and again Alpha 17 early beta's did work on this rig before a certain version.


attached is the output log, but the location it references for the crashdump doesn't get created. If I manually create the directory nothing get's placed in the folder.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...