Jump to content

Unable to launch 16K maps of any sort


Recommended Posts

I've tried the A17 versions up to the current A17.1(B9) unstable and I am unable to launch a 16k map. The game will crash on "Intiializing World". It crashes when trying to open a 16K in World Editor and when trying to launch a single or multiplayer map. In World Editor it crashes right after copying the new world info into a folder and not allowing for viewing the preview. I've even generated 16k maps on my wife's computer where they work fine and copied them to mine only to have them crash on my PC. I've tried with and without Anticheat. I've tried adjusting display properties and even taking out all of the POI's and water spawns from the map data files. The log files of various maps I've tried to launch all mention the same shader problems, but it seems odd as I have no problems launching 4K and 8K maps of any kind.






This is killing my 16k custom map ambitions.. :(

Link to comment
Share on other sites

The client is using the wrong GPU.

GfxDevice: creating device client; threaded=1
   Version:  Direct3D 11.0 [level 11.1]
   Renderer: Intel(R) HD Graphics 4600 (ID=0x412)
   VRAM:     1136 MB


As a result, you log is just filled with errors because the fake GPU it's trying to use, isn't capable of supporting the game.

Link to comment
Share on other sites

(╯°□°)╯︵ ┻━┻


I have been kicking myself all day after reading this. The game has been running like crap for me the last several weeks and I've been at a loss as to why. I figured it was either system age or just A17 hating my PC. I'm running dual monitors and have a Radeon card. The card has only one monitor hookup and the other monitor hooks into the motherboard. Apparently the last time I was screwing around and moved my computer I reversed the monitor hookups. The main gaming display has been running on the wrong GPU the whole time. This has solved so many of the freakin' problems I've been having from mouse lag to graphics. Fankly, I'm surprised the game has run as well as it has for me off the onboard graphics. I would have probably never figure this out if you hadn't pointed that out in the crash log. I'm still not done kicking myself but you've saved me a ton of grief over trying to figure this out. Everything is running awesomely now. Much appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...