Jump to content

War3zuk

Members
  • Posts

    594
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by War3zuk

  1. The main site is Nexus which is always kept upto date, Havent had much time lately what with Covid & schooling for 4 of my kids that are still at school, Its been Hectic.. Discord is were im most days checking up to make sure everything is good.. PAGE copied from Nexus so its properly upto date, Keep in mind this page is the last one I get too sorry.. too many places to keep updated all at once..
  2. Glad to see this is comming out Sub, Congrats on the overhaul & Thanks for all the effort & time put into this.. Also looking forward to playing this too as is everyone else..
  3. Its Fine to install on a Dedi just make sure you install the same mod that people will be playing.... The Launcher install has the Link if you click it & download the repo manually those 2 folders can be placed onto the server... That error doesnt exist in the Mod as id of found it myself.... so check if your using an old save, old game, check to make sure your not using old modlets that will clash.. cos that error is saying your trying to load the same code twice....
  4. That looks Really nice matey.... Great ascetic in deed...
  5. Wow those are very old files.. They were in the Valmars Edited Plane Drops. Or could be from the old Creature packs ammo types. Could be a few things but I know for sure its due to old files... Which was edited like a year ago... So not really sure.. Delete everything.. Make sure your Steam game files are Alpha 19.2 B4 Then install the Mod either using the Mod launcher or Manually using one of my repo links.. Destroy it & it will auto pick up.. Mod launcher is on 19.2 B4 & has been since it dropped as the Mod was already done & waiting for it to go stable..
  6. Yeah ive heard the Vanilla game has a Turret issue but this isnt the place to post it, The fun pimps have areas set up for posting Vanilla Bugs.. It may be over looked if put in the wrong place
  7. I had that build out as soon as it went live on Steam.. But had it on my PC only... As I only release them once stable now that were past the jump from 18.4 to 19
  8. Nope did you not read the clip Board...? The admin of the server can maybe give you them
  9. Yeah that code was only kept upto date in my Overhaul Mod.. The Giant versions are pretty cool too.. Think I have them spawning in every biome..
  10. Ive been Testing Alpha 19.1 B8 & so far its looking Good, Test Map is 80% Saturated with prefabs, 19.0 stable I get around 20 fps walking around, B8 im getting around 80+ from Medium to Ultra & high.. so massive improvements in management of Textures & Meshes.. GPC I have so many Repos & pages to keep upto date its getting to be like a Job lol... Ill get round to it when I can, Nexus is always the most upto date..
  11. Modlets will NOT be compatible with the overhaul DF due to the amount of code changed is Khaines Mod... As for your connection issues there on your end matey as people are able to grab all the files... as for the launcher again your end as it does work fine.. Id look into what could be causing it cos while you think its not your end your never gonna solve it while looking in the wrong place..
  12. Ive had 5 fatal crashes in vanilla on stable 19... so your lucky with just the 1... Overhauls require everyone to have the files... which has always been the case... hopefully this will change at some point... That ONLY happens when you try to Gen a custom map over the top of a custom map without removing the processed files first.. Or your running a dedi & you copied over the unmodified custom map over the top of your original both easy mistakes to make but lots have... Nothing to do with the mod....all user mistakes... FYI or anyone elses, If using a custom map of any kind you MUST remove the 3 files that say processed in their name... before attempting to create the map again... Also FYI or others if on a dedi once you have your files installed your best off leaving out the world folder if copying updated files as you can end up with 2 processed maps ontop of each other..
  13. I havent changed Behavior within the game itself, Ive only built upon what is there.. So the screamers id have to say is Vanilla... Ich habe die rwgmixer-Datei neu erstellt, damit die Leute Random Gen im Spiel verwenden können, was viel besser ist. Diese benutzerdefinierte Karte wurde in Alpha 19 B157 so technisch veraltet, dass alle benutzerdefinierten Karten erhalten werden, weshalb ich versuche, mich von ihnen fernzuhalten .. Also Yeah Gen eine neue Welt mit Random Gen .. Wenn du FPS bekommst, ist es wahrscheinlich eine zwielichtige vorgefertigte Textur, wie alle, die das im Spiel bekommen
  14. Oh come on !! Have you read his convo from the start lol.... Annoying much... Packmule question read the info you got at the start as thats what its there for
  15. I have my own settings so not sure why you would need too but to test just stick his modlet in the mods folder then have console up to see if you get any issues which you shouldnt assuming you rename Khaines folder if its name is before mine... Massive hardware has nothing to do with it, In fect the higher up the spectrum you go the more problematic the game is likely to become.. In other words a Medium Potato PC is more likely to run the game smoother than your made up one you just posted...
  16. RWG stands for Randon World Gen... Meaning its Random... The game still gets to decide what goes were which is why it works well cos if it was how you said it it woldnt be Random would it lol.. & the Lag is to do with YOUR hardware NOT the MOD... The Mod doesnt alter the game itself it just adds new items.. Plus you need to be on B180 stable as they fixed lots of issues with Lag, Some older prefabs cause low fps due to old textures but given that theres thousands of files I can only Fix or remove them when mentioned which ive done constantly with every patch.. Edited & updated all Patch notes to Current version which is v3.8 Final for stable alpha 19 b180
  17. Lmao Thats why I was confused I thought you meant actual containers... lol... Ok thanks for the info
  18. Sorry but can I have more info as im not sure what you mean by that thanks... Use Random World Gen as its working fine with all the custom stuff...
  19. Thanks, Ive updated his in the Mod now... Will be nice to see that prefab in game not covered in dirt lol..
  20. Stallionsden did you ever repair the prefab xcostum_FarmerJoesNursery(by_Stallionsden) it always seems to spawn filled with dirt & was going to rebuilt it for the mod till I seen the name & figured maybe youd updated it but cant see it anywere... if updated do you have a link please...
  21. LMAO....... Maybe you should Read the Vanilla patch Notes, Then youd know that after any Exp update to the game files will require a fresh game.. This isnt anyones issue but your own.. Your actually making yourself sound really uneducated... EVERY single update has Patch notes.. So what your Comment actually says is, Hi, I didnt bother to read anything & just expect an update to change Nothing... This Mod version your playing is Alpha build so with every Fun Pimp update I also must update & FYI B180 is out which again requires a fresh install, Saves you from commin back in here & moaning.. I will get to the Modlets once this becomes stable, Theres 0 point to fixing them at the mo given updating the mod takes all my spare time & Modlets break each time an update comes out..
  22. No idea what half you guys are talking about...Mod works.. Install it as needed due to the recent update to B177... Nothing is missing from the mod & there are 2 Folders as theres always been... Data & Mods..... Gruggly stop using old files .. you can run an update to the game with old files or old saves.. All you guys playing this Exp alpha 19 needs to adeer to that 1 rule or your game will break & not work properly.. & I dont mean to be rude just a bit tired of saying the same thing 1000 times for all those who dont listen.. The Prefab LAG is the Fun Pimps Fault NOT the prefabs... Since there updates from B157 im getting serious lag with pretty much every prefab every entity & everything else including just looking at a wall.. If I removed every prefab people has issues with wed have non left cos its not that its your hardware... im on a pretty decent pc & im getting 10 to 20 fps looking at most buildings on B177 was the same for me on B163 Aorus Elite Mobo 4TB Nvme Raid Sabrant 64GB DDR4 3200 Ram RX 5700 XT 8GB Vram DDR6 Cpu 3950X Running stock & Oc Fps average 23 now in my GFX card system stats... It used to be 150 average... I get 23 fps looking at the floor, 25 fps looking directly at a wall so 1 texture lmao... my fps jump from 120 to 30 as soon as I start moving.... The game is BORKED for me & has been since 157
  23. Ok 1st Thing, The MOD will never require you to Reset your world, Only a Vanilla update to the steam files does that.. I make game breaking changes on a steam update so the new world is needed & my changes work along side.. Example, I redid the Quests.xml which would rest everyone so waited until B173 to apply those updates so it didnt affect anyone.. Your world is lost if you lost power & its corrupted & no there isnt anyway to fix it that I know of.. You can sometimes revert back if on a server or if you do daily backups which you really should be doing.. Im removing the files from the AIO & adding Erics Modlet to the launcher so theres 0 conflicts..
  24. B173 Required a fresh game & ive built a modded version of the old 18.4 rwgmixer so you can use random gen & get the custom prefabs.. & thanks
  25. Lag spikes are Vanilla.... & Yeah ive updated the lootdropbag to the version im keeping with which is the zombieclown from the killing floor...
×
×
  • Create New...