Jump to content
  • Controller issues


    I am having a weird issue while using a controller on a20.

    The controller occasionally stops working in game, completely out of the blue.

    I tried several things, like trying to set native input module on and off and that certainly did something.

    With the input module off the controller barely works, half of the input is ignored, completely un-usable.

    With native input module on, it works fine for ~1/5 min, then it completely stops working.

    I figured out that using alt tab works (can immediately switch back, no need to actually go out of the game).


    this is my system information:



    I also use steam overlay and will do some additional testing later to try different conditions, like putting the overlay off.

    I always use full screen and 2560X1440 .

    Am using a microsft xbox controller updated to the latest firmware and play various games with it without any problem.

    In previous versions i used a cheap chinese knock off controller without any problems.


    If more information is needed i will gladly provide it.

    User Feedback

    Recommended Comments

    o i thought the game only made crash logs, i checked and found the logs i believe your looking for:




    I did do some testing here trying to change resolutions and fullscreen on and off to check what influence it had on the controller issues.

    Hopefully this helps!

    here is a couple more logs:









    This error:

    2021-12-22T18:56:37 3501.180 INF Opening OnScreen keyboard failed, probably not running in Steam Big Picture Mode


    Is simply because i want to make a way point without big picture on, i switch to keyboard to make way points

    Link to comment
    Share on other sites

    I figured out a combination of settings that 'fixes' the issue.

    starting the game from big picture mode and putting native input off eventually worked.

    Thank you for the replies!

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...