Jump to content

PS4 Permanent Crash in Private Multiplayer


Recommended Posts

I have been playing for a few days and started a new game on randomgen with Chang as my character.


I made it about fifteen hours in and my game started to randomly kick me out when I got close to the small town about a mile or so from my small base on the water. I would log back in just fine with nothing missing, but the last time it kicked me out it refuses to let me back in. The second my game loads in, it tells me that I’ve been disconnected from the Playstation Network and then it returns me to the main menu. I’ve tried changing characters, nothing. I’ve tried closing the app and restarting, nothing. I’m able to start other new games, but not the one I’ve already logged fifteen hours or so in.


I’m extremely frustrated and just before this happened I got several of my friends to buy it after how much I was raving about how good this game was. This is seriously the best game I’ve ever played. It’s the perfect blend of the skill system in Morrowind, the aesthetic of fallout, the post—apocalyptic zombies are fantastic, and it’s basically all of that with Minecraft mixed it. All three of my favorite games’ favorite systems in one game. It’s unreal how much awesome is wrapped up in this game. I’m well aware there is a new engine coming and I’m willing to literally wait years for you guys to finish repairing the major problems in this game. It’s so good I would buy it ten more times just to support the devs and encourage them to continue working on it. However, I’ve told my other friends to stand by as I watch it and I will let them know when to purchase it themselves.


My question is this, after all of that:


Is there anything at all I can do where I can have a playthrough either offine or online that won’t end with me randomly losing literally all of my progress and having to make a new world?


Is there something to avoid? What is causing my game from being unloadable at the world load?

Link to comment
Share on other sites

Hi Arkose112


Can you confirm for me if this is the issue that was resolved by steps in the other thread you commented on? If this is not the case, please try clearing the cache of the console by shutting down and unplugging for 5 mins before rebooting.


Would you have happened to have placed a large number of lights in the world prior to this issue occuring?


I am glad you enjoy the game and completely understand the frustration issues can cause for players.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...