Jump to content

Digital copy of game is paid for and installed,but Xbox One claims it isn't owned


Recommended Posts

I purchased the game over a year ago, and recently when I went to play the game it gave me an error message saying that I either was not using the account that purchased the game, needed the disc, or needed to buy the game (which I already did a year ago) in order to play. I contacted Microsoft and they said they couldn't find anything on there end to solve this and that I should contact Fun Pimps about it. I haven't been able to play my digital copy of the game on my Xbox One since,and I would appreciate any help or solutions that help me get this fixed so I can enjoy playing the game again. Thank you in advance.

Link to comment
Share on other sites

Hi GRALWI1988,


I'm sorry to hear you're having trouble loading the game.


Can you confirm for me that you have the one Gamertag on your XB1 which you used to buy the game?

If you have more than one, have you tried playing the game using those accounts?

Have you changed your gamertag at all?


I am not sure why it is not registering as unowned in the XB1 system but will do my best to troubleshoot from my end.


Does your XB1 console have any pending updates?

If you updated recently it may be worth trying to resync the system while preserving apps and data and sometimes games can go out of sync after an update.

Do all other games on this account play ok?

Have you uninstalled and reinstalled the game at all since you played it last?

On the 7DTD page on the XB1 store is it registered as already owned or does it give you the option to purchase there also?



Link to comment
Share on other sites

Hello Clare,thank you for responding.


Yes,I have only one account for myself and its the only one I use. I have not changed my gamertag either.


Okay,thank you for checking into it. I appreciate it.


My Xbox One is up to date on updates. I always let it automatically update the console. Unfortunately, during my contact with Microsoft, a reset was done to make sure it wasn't an issue with my account, so I lost the save data for my 7 Days to Die game. but because it won't acknowledge me owning a digital copy, I can not sync it. I have not uninstalled the game since I purchased the digital copy. I have checked my other games that I have and they all play fine. On the page for the 7 Days to Die game in the Microsoft Store, it gives me the option to buy the game as either a gift or a normal purchase, which is strange because it should say that I own it. It has been installed on my system since I purchased it over a year ago.

Link to comment
Share on other sites



Did the MS team ask you to try refresh the store or clearing the cache of the console? (shutting down and unplugging for 5 mins)


I found this thread doing a quick google, there is mention of refreshing apps and games, while I've never tried this, I advise caution as I don't what will happen because it is external advice, but more than one play mentions both Triggers and X in the Games and Apps section. Did XB1 support mention this at all? -


If you log into your XB1/Microsoft account on a pc/mobile device and navigate to purchase history, does the game show up at all?


It seems like the main issue is your account is not recognizing you as having owned the game, which to me seems like an XB1 store issue, it may be worth getting in touch with the XB1 support team again to see if they can issue a refund so you can purchase it again or if another team member can thing of other troubleshooting to try.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...