Jump to content

Save gone?


Recommended Posts

Hello, just wanted to see if anyone’s encountered this issue.


I have been working on this private game save, which was at day 29 I believe. I used to always get the crash after an hour of gameplay and then once I loaded up the game again my base would be gone and the terrain in its original state.

I read here on the forums of a fix for that error, and I have been doing exactly that! - it’s been working!


After a crash, I go to Manage game>Saved Data>Delete Local Save Data From console only. It’s worth noting I’m using an Xbox One X.


Well last night I had another crash as usual after an hour of gameplay or if I travel a lot during gameplay. So I went to implement the workaround for the MD5 error and I go to save data and there’s nothing there. The reserved space is gone. So I thought, ok that’s weird I’ll try and start up the game, nada. Can’t get past the initial loading screen after clicking start to just get to the menu.


Chalked it up to Xbox Live or my connection, but now it’s been a full 24 hours and it’s still the same. What can I do? I can’t even get on to start a new save if I’ve lost it!


It says Last updated 14th Dec. 2017


I haven’t done anything differently, my Xbox is up to date and is connected to a WiFi network, and other online games are just fine.


I’ve also noticed that once your local save data gets to 22MB that’s when it crashes. Not sure if that’s helpful info for anyone though.



Link to comment
Share on other sites

Hi gen96,


I am sorry to hear this has happened to your save. Have you tried clearing the cache of your XB1 since this occurred? (Shutting down and unplugging for 5 mins before rebooting?)


Did your XB1 update recently / before this issue occurred? it may be worth trying to resync the XB1 while preserving apps and data.


Can you confirm for me if you are still having issues getting beyond the initial loading screen and there is nothing showing up in local or cloud save files and all other games still have their save data?


Have you tried starting the game while offline to see if that lets you past the menu? alternatively, checking if another gamertag lets you load the game fully?


I shall ask the team if they have any suggestions also. Again I am sorry this has happened in your game.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...