Jump to content

XB1 connection


Recommended Posts

[Moved from https://7daystodie.com/forums/showthread.php?80653-XBOX-ONE-Multiplayer-connectivity-issues by Clare]


I have the exactly the same issue on my xbox one like the one in this issue.




I don't know how i can look for the up/download-speed while i in the game, but the normal stats are


Upload: 9,3MBit/s

Download: 32,2MBit/s

Provider: Vodafone

Router: Easybox-804


1 xbox one connected via: lancable

NAT-Type: Open



Open ports:


-UDP/TCP: 53, 3074, 26900


-TCP: 80


-UDP: 88, 500, 3075, 3544, 4500, 9000, 9103, 9104

Link to comment
Share on other sites

Hi Haenger,


I moved your post from where it was - it looks like you had intended to post this as it's own thread anyway which I appreciate.


When the team first asked, I believe they meant checked via a PC for example using speedtest.net or similar while playing. There is often minimal difference between the two. You should be within range for hosting and connecting.


Can you confirm for me if you are able to host or connect to random creative mode games, or is it particular individuals you are trying to connect to? The original poster also mentioned it has always been this way for them, is this the same for you, or is it something that occurred more recently?


In my reply in the post you linked to, I mentioned this thread that contains some workarounds that have worked for players, can you tell me if you have tried any of these? https://7daystodie.com/forums/showthread.php?48737-Known-Issue-Multiplayer-Disconnection


In particular the recently most effective one had been broadcasting the wifi through a device. Which I understand is not ideal, but if the blocker in the game is when it's trying to connect through the router, it can help players connect without the router being directly involved.



Link to comment
Share on other sites


Nothing worked for me.


connect via tethering is not a option because i can't connect my smartphone to my xbox. My xbox doesn't supprot USB/ bluetooth theter.


Kreative Mode also not workin in Multiplayer.


With a mobile hotspot from my Smartphone it worked.


I have reeded in other forums that a lot people doese have the same issue with Vodafone (Germany) Some of them sayd that a lot of routers filtering some datapaketches they required to connent to others in Multiplayer.


Someone tellt me, it could Work, If i use a second router between my Vodafone Router and my Xbox.


Do you know Something about simular problems and What have worked for them?


P.s. sorry for my bad english, i hope you have not a lot struggle to understand me ^-^`

Link to comment
Share on other sites

Hi Haenger,


Thank you for trying those connectings and reporting your findings. Back when I was gathering information on players with disconnections, Vodafone DE was a common thread in reports from Germany. I do not remember if anyone changed their router, but I do know for people in the UK who use BT, changing their router did help, so it is possible it might help you too. However it might be worth trying to get a lend of a router to test this theory before hand.


Please also do not worry about your English, I can understand what you are saying :)


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...