Jump to content

A20.1 stable Robotic Turret no longer firing


Recommended Posts

Since upgrading to A20.1 stable my robotic turret that's always been my trusty companion now just stands there while I get mauled.


This is despite it being fully loaded and being within activation range of me.


I upgraded an existing game from A20 stable to A20.1 stable, and it worked perfectly in A20 stable.


I've tried this on multiple occasions and multiple zombies and it hasn't worked once since updating our dedicated server to A20.1 stable.


Platform: PC (Steam)

Mods: None

Hosting: MP Dedi (hosted on my PC through steamcmd), then I join via


Log file: https://justpaste.it/6g8id

Edited by Wyzak
updated link (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...