Jump to content

Server settings do not save.


Recommended Posts

I have a rented server from nitrado, and I'm not sure if this is a 7d2d problem or a Nitrado interface problem however after the A17.2 update today my server no longer saves the settings in the serverconfig.xml file, every time I save the file and restart the server it changes the settings back to :


<?xml version="1.0"?>


<property name="ServerPort" value="26800" />

<property name="ServerMaxPlayerCount" value="4" />

<property name="ControlPanelPort" value="26850" />

<property name="TelnetPort" value="26860" />

<property name="SaveGameFolder" value="C:\SERVICES\ni637023_1_SHARE\ftproot\7daystodie\Saves" />



Is this a 7d2d problem and is there anything I can do about this or is this a problem that I need to contact nitrado about?



Link to comment
Share on other sites

Update: It looks like I must be doing something wrong when editing the serverconfig.xml I added the line:

<property name=”LandClaimCount” value=”2″/>

to the bottom of the config right above </ServerSettings> but ALL the settings get deleted after the change. I tried adding several of the new settings to the config file but they all had the same result, on reboot the serverconfig.xml ends up deleting everything except what is listed above.


any one know what I might be doing wrong?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...