Jump to content
  • Spontaneous Crashing

    • Version: A21 (b313)

    Summary: I am suffering repeated crashes when I attempt to use the beta test. The game crashes when I enter or come too close to seemingly random POIs (usually traders), additionally, textures for non-natural materials refuse to load past distances (in game) of about 20 meters, Buildings show up bright purple trees and rocks seem fine. textures "pop-in" once I get reasonably close to the buildings with the glitch.


    most recent crash report: https://pastebin.com/zAjPdaEA

    (I have 12 more documents in the logs dated today if you'd like them)


    Game Version: (A21 b313)

    OS/Version: (Windows)

    CPU Model: AMD Ryzen 5 5600X 6-Core Processor 3.70 GHz

    System Memory: (32 GB)

    GPU Model and VRAM: (nVidia GeForce RTX 3060)

    Screen Resolution: (3840x2160)(using a 4k LG TV as a monitor)

    Video Settings: (run at all setting levels FPS range from 50 to 244)

    Game mode: (SP, MP Host)


    Did you wipe old saves? (Yes)


    Did you start a new game? (Yes)


    Did you validate your files? (Yes)


    Are you using any mods? (No)


    EAC on or off? (both)


    Status: NEW


    Bug Description: spontaneous crashing 


    Detailed steps to reproduce the bug:

    1)RWG, either in the world previewer or just by random seed in the new game menu 

    2)complete initial quests proceed to trader 

    3)crash occurs at trader, on the way to trader as player passes a POI, or just after leaving trader.


    Actual result: game crashes


    Expected result: game runs smoothly



    I have updated my GPU drivers

    deleted all old world and save data 

    full uninstall and reinstall (twice)

    tried switching to minimum graphical mode (went from ~50 FPS to ~244 still crashed as I entered proximity to a wilderness POI) 

    tried running it thru mod-launcher

    tried running it with EAC turned on AND off

    restarted steam

    restarted my computer

    installed on a different drive (was running it off a conventional HDD tried an SSD, got a DIFERENT ERROR and game refused to even go to home menu work due to some kind of launcher.log error) 

    User Feedback

    Recommended Comments

    Was about to report basically the same, Reinstalled, wiped, verified files, ran as admin, updated drivers. 


    Have 3 days of logs where it crashes after about 30-45mins play for no reason, just freezes, windows crash box, waiting to respond and then dies. 

    Link to comment
    Share on other sites

    Nearly the same problem.

    My is still in the bug pool ^^

    I am wondering that you have the problem with a Nvidia Card. I heard it some times with AMD Cards like my XTX.


    Link to comment
    Share on other sites

    On 6/20/2023 at 9:55 PM, NekoPawtato said:

    For POI's looking purple/pink, see if this comment resolves the issue


    That did fix the issue.


    Link to comment
    Share on other sites

    For anyone else with this issue, if you've the custom command switch on remove it, or delete your Prefabs folder and verify your game file twice. That should wrap this up.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...