Jump to content
  • Multi-player


    Settings at medium and low, FPS 30-45 as standard.

    My partner and I play 7D2D often together and she usually hosts.  Today we both had to try and it kept crashing.

    1)  She got in to Navesgane on standard settings.  I went in as soon as she was in, I had no Quests at all.  Couldn't hear my feet moving for about 3mins.

    2)  Tried again in case it was because of own made character (I recalled a previous Alpha where this was an issue), still the same. (I uninstalled and reinstalled from scratch).

    3)  I started the game in Pregen6K, she joined me, her quests were there (assumed it was the Character thing), VERY laggy.  She felt through the world twice.

    4)  Started fresh game with edited random gen, partner hosting.  Still very laggy.  This is after a complete reboot.

    5)  She rebooted game again as each time I tried to join her party, my game said the client server wasn't available.

    6)  Restarting.  Advise on sending Output file if needed please.

    User Feedback

    Recommended Comments

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...