Jump to content
  • Quest marker not appearing upon reaching quest location



    Imgur: https://imgur.com/a/t5PkH2z

    Summary: No quest marker upon reaching quest location.

    Game Version: Alpha 20 (b128)

    Platform: PC

    OS/Version: Windows 10

    CPU Model: Intel i5-6400 @2.70 GHz

    System Memory: 16 GB

    GPU Model and VRAM: AMD Radeon RX 5600 XT - 6GB
    Screen Resolution: 1920 * 1080 (16:9)

    Video Settings: Custom - Terrain Qulity: Low, Grass Distance: Low. Object Quality: Low - Dynamic Mesh Options - Mesh Distance:  500, Mesh Quality: No, Land Claim Only: Yes, Max Mesh Proccessing: 2
    Game mode: MP Client - RWG

    Did you wipe old saves? Yes

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on or off? On


    Status: NEW


    Bug Description: No quest marker upon reaching quest location.


    Detailed steps to reproduce the bug:


    1) Accept quest from Trader Joel for Tier 1 Clear

    2) Head to countrytown_business_13

    3) Upon reaching location no quest marker appears.


    Actual result: Quest marker not appearing upon reaching quest location.


    Expected result: Quest marker to appear.

    User Feedback

    Recommended Comments

    sorry i cant repro this. i did a 6k and 8k map test and rally marker was present and worked at both, i tested in playtest mode just to be sure and of course it worked there.

    you did not mention map size, sp or mp, p2p or dedi.

    i do not see errors in the output log to point to this and i do see where you had at least one other player in game  (yumstud) so presuming this is a dedi.

    issue therefore could be in the dedi itself (dunno as its a guessing game without any 100% repro)

    not saying this didnt happen but i cant report something if it cant be reprod.

    for now i will place it in the can not repro section but if you get a repro please add it here.

    SAME goes for others with the "me too" (we need 100% repro steps if we are to try to get it fixed)

    Thanks  :)
    QA Tester-unholyjoe




    Edited by unholyjoe (see edit history)
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...