Jump to content

A17 - Game has no sound with headset


Recommended Posts

So for some weird reason after I installed A17 my game doesnt have sound if I use my headset. My PC has sound, I can listen to music, videos have sound, YT have sound, other games have sound, except 7 Days.


I tried disconnect/reconnect the headset, restart the game, reboot the PC, change in-game volume, turned on and off voice chat and still no sound whatsover. Checked windows mixer and the game is not muted.


Even more weird is that Ive 7D2D Mod Launcher and even there which has a copy of the A16 files there is no sound. I've manually saved A16 to another folder yesterday and still no sound either. Other steam games are working fine, tested Astroneer, Hitman 2 and I've in-game sound as usual.


Playing the game using the screen speakers works fine, it's super weird. I know it used to work because I played A16 couple weeks ago with friends and we used discord to chat and everything was fine.



Asus Z270-F Gaming

Realtek HD Audio - driver 10.0.17134.1 (4/11/18)

Sonic Studio III Version



Kingston HyperX Cloud II KHX-HSCP


Other Specs


i7 7700k @ 4.2


GTX 1080 Rog Strix


I honestly don't know whats going on and can't understand why the older copies don't work too.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...