Jump to content

Indesctructable Gore Block


Recommended Posts


Seed: J P M 1971

Default settings

Single Player


I had a base built in the usual path of a wandering horde in a snow biome. Whilst I was busy mining a horde came past and I heard them hit a set of reinforced iron log spikes 528N 1790W.


I'm not sure which type of zombie died or how they died (log spikes don't usually kill quickly so I expect one of the other zombies may have attacked the wall and another got in the way). When I got up from my mine I noticed a section of concrete wall had gone as well as a lot spike. Initially I thought it had been broken out by the horde but then I noticed the gore block levitating where the spike was.


The gore block itself cannot be hit by weapons - they just go straight through and hit whatever is behind it. You can stand on it however as though it's a physical block and it won't go away. You cannot place any blocks in the vicinity of the gore block either.


So now I'm left with a hole in my wall and no way to fill it in (I'm sure I'll find a creative way to work around it otherwise the next 7th day horde will be interesting!). I have tried removing surrounding blocks but this doesn't cause the gore block to move. I have also tried placing blocks above it and destroying one underneath so they fall through the space (I've seen this help with other glitches) however the falling blocks hit the gore block as though it's terrain).


Thanks for keeping the bug sections running. I hope they are still of use.

Link to comment
Share on other sites

I couldn't interact with it in any fashion other than stand on it. After reloading the game I discovered whatever corruption had occurred was spreading and other areas around it began to lose blocks. So there was a checkerboard effect spreading out from the gore block every time the map was loaded, where these missing blocks were you couldn't place any new blocks either.


I even crafted dozens of tnt and blasted the whole site to see if I could rebuild on it but to no avail. There were in fact many other indestructible blocks levitating too.


I decided to wipe the save complately, clear the cache and start a new game. Which is fine as it's good to start afresh now and again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...