Jump to content

[MacOS] A19 broke all versions of 7Days - RESOLVED


Recommended Posts

Two days ago, I was happily playing 7Days. Yesterday, I downloaded the A19 Beta.


Big Mistake.


It appeared to install properly, but when I try to run it - either through Steam, or by double-clicking the app's icon, I get a bouncing 7Days icon, but nothing happens, Eventually, the app registers as not responding, or quits altogether.


I then deleted the A19 build, and try to go back to Alpha 18.4, and now I still get he same problem. App bounces in the dock, but nothing happens, Eventually, app stops responding or quits altogether.


Additionally, for both builds, while bouncing or claiming to be "open", the 7Days app is using zero CPU.


I've tried deleting the game folder, I've tried uninstalling through Steam, I've tried re-installing, checking the game files, Nothing is working to bring things back to the way they were.


Running MacOS Catalina 10.15.4 on a Late 2019 21" Retina 4K iMac. Again, it ran fine two days ago, before I tried A19. The only game logs I can find are from two days ago, when the game was running fine.





Finally got A18 to work with a clean install and clearing game data a few times. I also made sure that "everyone" had permissions on the 7Days forlder.


Thanks to Fun Pimps support for the help!   

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...