Jump to content

Multiplayer Quest Bug


Recommended Posts

Not sure if anyone else has experienced this yet, but I've been playing 7 Days to Die with my partner and they had been doing Trader quests a lot. They actually got all the way up to rank 4 quests while I was still at rank 2. This seems to be where the bug occurred. I advanced the quest tier to 3 and accepted a Fetch/Clear quest in a building near the trader. Once I got to the building and tried to start the quest, the ground beneath the quest marker disappeared and I was stuck in an infinite loop of falling. I had to leave the server and join back to fix the issue and, thankfully, it did fix the ground evaporating. However, I attempted to start the quest again and it said "Questing at this location is unavailable at this time. Please try again later." I ended up abandoning the quest and accepting a new one. The interesting part is when I reached quest tier 4 I accepted a fetch quest which was in the exact same location as that previous tier 3 quest that glitched out. I'm thinking that maybe because my partner had advanced the quest tiers so quickly that once I advanced them as well the game accidentally gave me a tier 4 quest instead of a tier 3 one, but when I tried to start the quest the game realized that I was in fact only at tier 3 questing so it bugged and tried to eliminate me. I hope this can help fix any issues with the questing system for the future.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...