Jump to content

kronoschick

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kronoschick

  • Rank
    Refugee
  1. Have been running 18.4 on a PingPerfect server since May 2020. Running on a RWG world uploaded to the server. It has been working very well for weeks. Last played on 6/11 - rebuilt much of the base and after done playing shut down the server. Sometime between then and today PingPerfect restarted their servers and it relaunched our game server (appears to have been on 6/19). Since then it appears there has been errors that we can't resolve. Not using any mods except we do not lose gear when we die. As you can see several chunks are giving errors loading and it seems related to our powered traps ( we are running a crap ton of blade traps all surrounding our base) which we were resetting during our last game session. below is the error. I've also attached the error logs including both the session we finished playing on 6/11 and the server start we did today where the errors occurred. 2020-06-29T21:44:43 27.798 INF World.Load: Voluzo Territory 2020-06-29T21:44:43 27.824 INF BloodMoon SetDay: day 7, last day 0, freq 7, range 0 2020-06-29T21:44:44 28.069 INF Started thread SaveChunks C:\Pingperfect\Users\kristinl\231628\Saves/Voluzo Territory/Badlands\Region 2020-06-29T21:45:14 58.181 ERR EXCEPTION: In load chunk (chunkX=19 chunkZ=137) 2020-06-29T21:45:14 58.182 EXC Object reference not set to an instance of an object NullReferenceException: Object reference not set to an instance of an object at TileEntityPoweredMeleeTrap.SetOwnerEntityID () [0x0000c] in <f9ab98ad7e8240f9bef6c6434814ba69>:0 at TileEntityPoweredMeleeTrap.read (System.IO.BinaryReader _br, TileEntity+StreamModeRead _eStreamMode) [0x00014] in <f9ab98ad7e8240f9bef6c6434814ba69>:0 at Chunk.read (System.IO.BinaryReader _br, System.UInt32 _version, System.Boolean _bNetworkRead) [0x00562] in <f9ab98ad7e8240f9bef6c6434814ba69>:0 at Chunk.load (System.IO.BinaryReader stream, System.UInt32 _version) [0x00000] in <f9ab98ad7e8240f9bef6c6434814ba69>:0 at RegionFileManager.loadChunk (System.String _dir, System.Int64 _key) [0x0012d] in <f9ab98ad7e8240f9bef6c6434814ba69>:0 UnityEngine.DebugLogHandler:Internal_LogException(Exception, Object) UnityEngine.DebugLogHandler:LogException(Exception, Object) UnityEngine.Logger:LogException(Exception, Object) UnityEngine.Debug:LogException(Exception) Logger:masterLogException(Exception) Logger:Exception(Exception) Log:Exception(Exception) RegionFileManager:loadChunk(String, Int64) RegionFileManager:GetChunkSync(Int64) <Init>d__13:MoveNext() UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumerator, IntPtr) Help? We should be on day 91 - I've attached the log from the last time it actually worked which also includes the activity we did - 6/11 - Also the log from starting the server on 6/29 Also I see a pile of error_backup.... etc files in my Region folder. output_log_23-21-11-06-2020.txt output_log_22-02-29-06-2020.txt
×
×
  • Create New...